Premiere Pro automatically adding additional audio tracks

New Here ,
Jan 03, 2021 Jan 03, 2021

Copy link to clipboard

Copied

Hi,

I don't know what I did but for some reason everytime I add audio to my timeline sequence, it drags in 4-8 aditional tracks that have no audio on them. I can delet these if the one with the actual adio is locked but then I have an exta 8 tracks in my timeling. I dont know if that makes sence to anyone but it is really annoying and I cant figure out how to fix it. I will upload a screenshot for example. Can anyone help me fix this issue? ThanksScreen Shot 2021-01-03 at 4.53.06 PM.pngScreen Shot 2021-01-03 at 4.53.28 PM.png

TOPICS
Audio, Editing, Error or problem, User interface or workspaces

Views

95

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Jan 03, 2021 Jan 03, 2021
Right click one of your camera files in your project window/bin then select > Modify > Audio Channels. From here you can 'tell' Premier Pro which audio chanels you would like to use when bringing clips into the sequence. You may find the current settings says "Clip Channel format - Mono. Number of Audio Clips - 8'. Change the Number to (say) 1 and select the 'channel' of audio you want to keep.

Likes

translate

Translate

Translate
Adobe Community Professional ,
Jan 03, 2021 Jan 03, 2021

Copy link to clipboard

Copied

Right click one of your camera files in your project window/bin then select > Modify > Audio Channels. From here you can 'tell' Premier Pro which audio chanels you would like to use when bringing clips into the sequence. You may find the current settings says "Clip Channel format - Mono. Number of Audio Clips - 8'. Change the Number to (say) 1 and select the 'channel' of audio you want to keep.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 03, 2021 Jan 03, 2021

Copy link to clipboard

Copied

Steve's dead on but this will not effect clips that are already edited in to a sequence...

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 05, 2021 Jan 05, 2021

Copy link to clipboard

Copied

This was so helpful! Thank you so much!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 05, 2021 Jan 05, 2021

Copy link to clipboard

Copied

Ok wait. So I did that and it fixed the problem of it brining in 8 clips but now the audio clip has no sound? Why would this be? How can I fix this?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 05, 2021 Jan 05, 2021

Copy link to clipboard

Copied

make sure that the audio channels you choose in the modify dialog have the sound.  If you load the clip in the source monitor does audio play?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 05, 2021 Jan 05, 2021

Copy link to clipboard

Copied

... and it looks like (from your original posted images) that it's track 3 that contains the audio you need from your original camera files. So when you select modify > audio chanels - make sure you are selecting 'mono' + number of audio tracks = 1 and 'tick' the little box next to the track of audio you want i.e ch.3

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines