Premiere Pro cannot zoom in on still photos

Community Beginner ,
Nov 29, 2018 Nov 29, 2018

Copy link to clipboard

Copied

Hello all,

 

I would appreciate any help with this. I am trying to get Premiere Pro to zoom in gradually on a still image. This should be very simple. I enable Video Effects: Motion: Scale and create a keyframe at the beginning and end of the sequence. The beginning keyframe is set to 56% and the end keyframe to 100% (the photo already takes up the full screen at 56%). Instead of zooming in the program window, what it does is stay at 56% until the last keyframe, then jumps to 100%. There is no gradual scaling. There are no other video effects, and Time Remapping is disabled. When I pause the play in the program window, it does in fact scale up, but as soon as I press play, it reverts to 56% and stays there.

 

Various suggestions in the forum have been ineffectual. For example, changing to linear or continuous beziers makes no difference. Checking Ease In or Ease Out on the keyframes makes no difference.  Is this just a terrible bug, or am I missing something obvious?

TOPICS
Effects and Titles

Views

4.4K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , Nov 29, 2018 Nov 29, 2018
Replying to my own post.  Thanks to all for your answers.  It turns out the default Premiere Pro project settings were using my RAM for rendering rather than my GPU. As a result, the problem wasn't the Fx settings, but rather the display. That also explains why the playback was a bit laggy. I'm grateful to all for your thoughts.

Likes

translate

Translate

Translate
LEGEND ,
Nov 29, 2018 Nov 29, 2018

Copy link to clipboard

Copied

It is likely you have two keyframes adjacent to each other at the end of the clip. This may be hard to see. Remove all the keyframes, and try again, this time making sure you only have one keyframe at the start and one at the end.

Note: once you put a keyframe in, if you move the playhead and change the setting, Premiere will automatically create a new keyframe at that point. Sometimes this behavior can generate unintended keyframes.

MtD

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 29, 2018 Nov 29, 2018

Copy link to clipboard

Copied

If Meg's suggestion doesn't fix it:

Try resetting the preferences:

FAQ: How to reset preferences in Premiere Pro?

If that doesn't work, try resetting the Workspaces:

Reset a workspace

Reset the current workspace to return to its original, saved layout of panels.

  1. Do one of the following:
    • Click the Workspace menu icon and select Reset to Saved Layout.
    • Choose Window > Workspace > Reset to Saved Layout.

from here:

https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn’t work ,try updating or rolling back your graphics driver directly from the video card manufacturer’s site.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Nov 29, 2018 Nov 29, 2018

Copy link to clipboard

Copied

And if those don't work, try saving your photos to a different format (TIF, PNG, etc.) and replace in Pr.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 29, 2018 Nov 29, 2018

Copy link to clipboard

Copied

Replying to my own post.  Thanks to all for your answers.  It turns out the default Premiere Pro project settings were using my RAM for rendering rather than my GPU. As a result, the problem wasn't the Fx settings, but rather the display. That also explains why the playback was a bit laggy. I'm grateful to all for your thoughts.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 23, 2020 Nov 23, 2020

Copy link to clipboard

Copied

This was absolutely the case for me. Thanks!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 21, 2021 Feb 21, 2021

Copy link to clipboard

Copied

What steps do I take to follow your solution? 

I'm a beginner and don't know exactly that you mean by changing the tender setttings

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Feb 21, 2021 Feb 21, 2021

Copy link to clipboard

Copied

The answer highlighted as proper only confuses because of wrong terminology   - there is no such thing as RAM rendering in PP. Avail options are Mercury Playback Engine (Software only) and Mercury Playback Engine GPU Acceleration (CUDA or OpenCL, depending on your hardware). Go to Project Settings > General > Render ..  and make sure you are not in (Software only) mode. If it's greyed out, you likely don't have a suitable GPU in the system.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 21, 2021 Feb 21, 2021

Copy link to clipboard

Copied

I will follow these steps to see if it works, but the thing is I've done the zoom feature plenty of times and it works fine. 

In fact I can do it do video tracks fine, but still images are just not having it, it zoom in really quickly at the keyfeam instead of gradually doing it 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 12, 2021 Apr 12, 2021

Copy link to clipboard

Copied

Thanks.

Now, I also have this problem. Previously I've been able to zoom in gradually on stills.  At some time in the past 6 or so months it seems to have broken. Perhaps after a PP update.  I checked as per your instructions, and it's grayed-out.  What's the remedy? Do I need a dedicated graphics card?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Apr 12, 2021 Apr 12, 2021

Copy link to clipboard

Copied

@hmnateuhmt Likely you need to update GPU driver. You have to download it manually from a GPU-vendor site:

 Intel® Graphics - Windows® 10 DCH Drivers 

 NVIDIA - Advanced Driver Search

https://www.amd.com/en/support

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines