Premiere Pro CC 2019 can't import .mp4 file

New Here ,
Dec 07, 2020

Copy link to clipboard

Copied

I start to edit the videos...but some videos (MP4 Files) are not working in premier pro.when i drag the video in the panel (on the Left side) it shows. But when i drag the video into the timeline only the audio work but the video is not working (It shows Blank Screen). I tried (https://community.adobe.com/t5/premiere-pro/premiere-pro-cc-2019-can-t-import-mp4-file/td-p/10365901...) these two steps but the result is zero.Please help me to fix this problem....

TOPICS
How to, Import

Views

59

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premiere Pro CC 2019 can't import .mp4 file

New Here ,
Dec 07, 2020

Copy link to clipboard

Copied

I start to edit the videos...but some videos (MP4 Files) are not working in premier pro.when i drag the video in the panel (on the Left side) it shows. But when i drag the video into the timeline only the audio work but the video is not working (It shows Blank Screen). I tried (https://community.adobe.com/t5/premiere-pro/premiere-pro-cc-2019-can-t-import-mp4-file/td-p/10365901...) these two steps but the result is zero.Please help me to fix this problem....

TOPICS
How to, Import

Views

60

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 07, 2020 0
Enthusiast ,
Dec 07, 2020

Copy link to clipboard

Copied

You need to turn on the source video V1, click on it so it turns blue.

temp.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 07, 2020 0
New Here ,
Dec 07, 2020

Copy link to clipboard

Copied

Still it doesn't work....

Screenshot (268)_LI.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 07, 2020 0
Enthusiast ,
Dec 07, 2020

Copy link to clipboard

Copied

The source V1 is still off, I circled in red in my first reply. It should be blue.

temp.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 07, 2020 0
New Here ,
Dec 07, 2020

Copy link to clipboard

Copied

it still doesn't work.....i tried losts off ways as i could but it didn't work......

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 07, 2020 0
Enthusiast ,
Dec 08, 2020

Copy link to clipboard

Copied

SourceV1.gif

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 08, 2020 0
New Here ,
Dec 08, 2020

Copy link to clipboard

Copied

Thanks for your short video...its really does work.Thank you so much for your help

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 08, 2020 0