Premiere Pro CC 2019 is putting a weird grainy, blue outline around my .mov files that are from After Effects

New Here ,
Oct 26, 2018 Oct 26, 2018

Copy link to clipboard

Copied

I just got a new computer and when I installed Adobe CC onto it, it updated to the 2019 versions. That's fine, but now when I open up files from my old projects there is this gross blue outline around any .mov animation that I made in After Effects. I usually only render alpha channels in AE and then can move the animated objects around the Premiere file. Also whenever I have one of those animations fade in or so any sort of movement instead of fading normally a blue solid of the fade appears and then it turns into the color its supposed to. I've attached a few images as an example of what I'm talking about. You can see the fading issue in the gif I posted. The house on the right is supposed to fade in after the outline is done to fill the color, but instead, it just pops in blue then turns white. Anyone else having this problem or know what is going on? Thanks!

https://i.imgur.com/LTpLITs.gifv

https://i.imgur.com/Si8vZwb.png

https://i.imgur.com/KfPQCsi.png

It may be a little tricky to see at first but if you zoom in or look at the words which I typed in Premiere and are not exported then imported in there is a clear difference in the outline of these images. Mainly that the words don't have them and the animations do and it looks terrible.

Views

3.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 01, 2018 Nov 01, 2018

Copy link to clipboard

Copied

Check out this thread, the "correct" answer is from Trent Happel, one of the engineers. There's a bug with ProRes with alpha, especially the 4444 stuff. He does have a workaround, and asks for information from users for other particulars.

2019 version doesn't render clips with alpha channels as transparent

It's near the top if you just type in "Alpha" in the search by text box.

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 01, 2018 Nov 01, 2018

Copy link to clipboard

Copied

FYI, the Alpha channel issue should be addressed in the 13.0.1 update that was just posted. Please try your files again in 13.0.1 and see if it resolves your issue.

Notable fixes in 13.0.1: https://helpx.adobe.com/premiere-pro/kb/fixed-issues.html

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 17, 2019 Sep 17, 2019

Copy link to clipboard

Copied

I am currently using 13.1.4 and am trying to learn the work around for it now.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 20, 2018 Dec 20, 2018

Copy link to clipboard

Copied

Did you find a fix for this? I just got a new computer and now have 2019 installed, and I'm also getting the same blue and green outline around the alpha of MOV files made in AE. Looks absolutely horrible even when rendered. I'm on version 13.0.2 and the updates haven't helped.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 20, 2018 Dec 20, 2018

Copy link to clipboard

Copied

This was the work-around before the bug fix came out ... by engineer Trent Happel ...

FYI, there is an issue with Alpha channels when using Maximum Bit Depth, which is currently under investigation.

If you go to Sequence Settings, make sure Maximum Bit Depth is unchecked. When you go to Export, also make sure Render at Maximum Depth is unchecked. If both of these options are unchecked, the Alpha channel should work as expected.

If that is not the case for you, please let us know your steps to reproduce and the type of file with Alpha (Photoshop .psd, DNxHD .mov, Targa Sequence, etc.). If possible, it would also be helpful if you could supply us with sample file(s) with Alpha that reproduce the issue.

Thank you.

What are the export settings you're using in Ae?

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 02, 2019 Jan 02, 2019

Copy link to clipboard

Copied

Thanks for responding, Neil! It was originally exported from AE as a Quicktime, RGB+Alpha, with DNxHR/DNxHD. I played around with different exports today and found that using a targa sequence instead makes it work properly in Premiere. So it must be some kind of quicktime issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 04, 2019 Nov 04, 2019

Copy link to clipboard

Copied

The strange thing is, that this problem doesn't seem  to appear in CC 2018 (which I left on my system for older projects)..

I really hope this is fixed soon because it really takes the speed out of my workflow..

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 07, 2019 Jun 07, 2019

Copy link to clipboard

Copied

I'm still getting these issues... weird colour fringing with animated graphics from AE into Premiere. Happens with ProRes4444 and Quicktime Animation + Alpha

Mac Pro, Mojave 10.14.5

AMD D700

AE Version 16.1.1(Build 4)

Premiere Version 13.1.2 (Build 9)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 07, 2019 Jun 07, 2019

Copy link to clipboard

Copied

Do you have composite in linear color active in Ae? If so, uncheck it and see what happens.

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 08, 2019 Oct 08, 2019

Copy link to clipboard

Copied

If someone is still facing this.

Two things that helped me to import Alpha graphics properly from AE to Premiere.
1. Removing the Dynamic After Effects parts of the Premiere project and rendering them as video files, then importing them to your Premiere sequence. This fixed all the separately imported graphics too.
2. In After Effects, changing my sequences and renders to be in 32bits/ float. Then rendering and importing to Premiere.


Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 04, 2019 Nov 04, 2019

Copy link to clipboard

Copied

I'm having the same problem. How do I set the AE sequence to 32bits/float?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 04, 2019 Nov 04, 2019

Copy link to clipboard

Copied

Found it, it seems to work! Thanks for the tip!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 02, 2021 Jun 02, 2021

Copy link to clipboard

Copied

Gee thanks for sharing your solution with the rest of us... I HATE people that do this.

Like, good for you buddy, now why don't you TELL us how you fixed it instead of just saying you did?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 03, 2021 Jun 03, 2021

Copy link to clipboard

Copied

LATEST

Hey, sorry you feel that way. No bad meant. The way I use transparency now is I just render frames and use a png image sequence instead of an mov with embedded alpha channel. That seems to do the trick for me. However, now an then I still run into issues (but mainly when I have to work on older projects). Hope this helps you.

Cheers,
Bas

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines