Premiere Pro cc 2020 Lumetri color bug

New Here ,
Jul 12, 2020

Copy link to clipboard

Copied

the glitch kind of thing show up everytime i tried to applied lumetri colour,

the basic and creative showed just normal but once i adjust the option below such as curve it will start becoming like the photo attached,

not just in preview , but also exported file.WhatsApp Image 2020-07-13 at 11.31.57.jpeg

Adobe Community Professional
Correct answer by Joëlle Bh | Adobe Community Professional

Can you please provide us with your pc specs?

this issue is usually linked to the gpu ... did you update your graphics driver recently?

TOPICS
Crash, Editing, Error or problem

Views

345

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premiere Pro cc 2020 Lumetri color bug

New Here ,
Jul 12, 2020

Copy link to clipboard

Copied

the glitch kind of thing show up everytime i tried to applied lumetri colour,

the basic and creative showed just normal but once i adjust the option below such as curve it will start becoming like the photo attached,

not just in preview , but also exported file.WhatsApp Image 2020-07-13 at 11.31.57.jpeg

Adobe Community Professional
Correct answer by Joëlle Bh | Adobe Community Professional

Can you please provide us with your pc specs?

this issue is usually linked to the gpu ... did you update your graphics driver recently?

TOPICS
Crash, Editing, Error or problem

Views

346

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 12, 2020 3
Adobe Community Professional ,
Jul 12, 2020

Copy link to clipboard

Copied

Can you please provide us with your pc specs?

this issue is usually linked to the gpu ... did you update your graphics driver recently?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 12, 2020 1
New Here ,
Jul 12, 2020

Copy link to clipboard

Copied

yes,i just update the graphic driver and the problem solve~ Thanks for the advice!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 12, 2020 1
New Here ,
Nov 24, 2020

Copy link to clipboard

Copied

Hello Joëlle,

I'm having the same problem...and my iMac is a Retina 5K, 27-inch, Late 2015, 3,3 GHz Quad-Core Intel Core i5

and 32 GB 1867 MHz DDR3.

The graphic card is a AMD Radeon R9 M395 2 GB and is running macOS Big Sur 11.0.1. 

After I have updated the macOS it is started that issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 24, 2020 0
Adobe Community Professional ,
Nov 26, 2020

Copy link to clipboard

Copied

Do yo have the latest version of premiere pro?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 26, 2020 0
New Here ,
Nov 26, 2020

Copy link to clipboard

Copied

Yes

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 26, 2020 0