Highlighted

Premiere Pro CC appears to load project, but project does not display

New Here ,
Aug 31, 2020

Copy link to clipboard

Copied

In need of help. I'm time dependent for a whole community on this and can't seem to figut it out.  First of all I am using a HP Laptop and have been using this same laptop for Premiere Pro without issue for a couple of years.  Last used the project in question about 10 days ago with no problem.  I tried loading that project today and the file name appears as though it loaded, but no data appears.  The media Window is empty. I've tried resetting and followed all of the other suggestions I read.  No errors appear. Tried creating a new project and imported the old project but no luck. All update are complete including drivers.  I even uninstalled the software correcty and the reinstalled it, but no change.  I tried loading other projects and they ll do the same thing when the loaded less than two weeks ago.  I'm using premiere pro cc version 14.3.2 on Windows 10 (Version 2004).  Has anyone encountered this situation before and have any ideas on how to resolve this issue?  I've attached a screen print which may help. I'm not a technical guy and just a user, so I kinda muddled through everything the past few hours before writing this post.  Appreciate any help or direction.  screen print.jpg

Topics

Editing, Error or problem

Views

15

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premiere Pro CC appears to load project, but project does not display

New Here ,
Aug 31, 2020

Copy link to clipboard

Copied

In need of help. I'm time dependent for a whole community on this and can't seem to figut it out.  First of all I am using a HP Laptop and have been using this same laptop for Premiere Pro without issue for a couple of years.  Last used the project in question about 10 days ago with no problem.  I tried loading that project today and the file name appears as though it loaded, but no data appears.  The media Window is empty. I've tried resetting and followed all of the other suggestions I read.  No errors appear. Tried creating a new project and imported the old project but no luck. All update are complete including drivers.  I even uninstalled the software correcty and the reinstalled it, but no change.  I tried loading other projects and they ll do the same thing when the loaded less than two weeks ago.  I'm using premiere pro cc version 14.3.2 on Windows 10 (Version 2004).  Has anyone encountered this situation before and have any ideas on how to resolve this issue?  I've attached a screen print which may help. I'm not a technical guy and just a user, so I kinda muddled through everything the past few hours before writing this post.  Appreciate any help or direction.  screen print.jpg

Topics

Editing, Error or problem

Views

16

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 31, 2020 0

Have something to add?

Join the conversation