Premiere Pro CC Could not find "Shared Document Directory"

New Here ,
Feb 18, 2019

Copy link to clipboard

Copied

I have had Premiere Pro CC installed and for some reason now it won't open It comes up with a message "Could not find Shared Document Directory. Does anyone know how to fix this? I have tried to update but it has errors each time I do.

Views

1.7K

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Adobe Community Professional , Feb 18, 2019
Ann Bens Adobe Community Professional , Feb 18, 2019

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Community Professional ,
Feb 18, 2019

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Aug 11, 2019

Copy link to clipboard

Copied

This issue stems from an issue with Adobe and domain user accounts. Below are the workarounds and permanent fixes I have found:

Workaround:

  1. Disconnect from corporate VPN
  2. Launch Premiere
    1. the error message should change to "Adobe Premier Pro could not retrieve the 'My Documents' folder location. This application will make use of a temporary folder for this session; certain temporary or custom files may require re-creation." and then launch. if not, log off and try again.

Permanent solution:

  1. Create a local user account with group policy manager, lusrmgr in command prompt
  2. after you complete this, while logged into your normal account, shift + right click on premiere and click "run as different user"
  3. login in your PC name \newlycreateduseraccountname and password.
  4. The app should now launch with no errors.

Once you successfully launch the app as a local user on your normal account, you can then make a shortcut to make this easier in the future:

  1. Right click somewhere on your desktop and create a new shortcut.
  2. For the location use this format:

Runas /savecred /user:YOURPCNAME\USERNAME "C:\Program Files\Adobe\Adobe Premiere Pro CC 2019\Adobe Premiere Pro.exe"

3. Run the shortcut as an admin and enter in your password.

4. It should run normally with no password needed in the future.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
rslygh LATEST
New Here ,
Oct 31, 2020

Copy link to clipboard

Copied

I know this post is over a year and a half old, but I ran into this today after installing Premiere Pro and found this article. I was also having issues with Adobe Media Encoder not being able to use the My Documents folder. However, the proposed fix isn't that great since it removes all protection rather than only fixing the problem. I got this to work using a similar but better option. I'm going to assume this is Windows 10

 

  1. Click into your Start menu and go to Settings->Update & Security->Windows Security->Open Windows Security
  2. Go to Virus & threat protection
  3. Click Virus & threat protection settings->Manage Settings
  4. Scroll down to Exclusions and click on "Add or remove exclusions"
  5. Click on "Add an exclusion"->Folder
  6. Navigate to your Documents folder and select the folder named Adobe, then click Select Folder
  7. Click OK on the security prompt that you get
  8. Relaunch Premiere Pro or Adobe Media Encoder and the error should be gone

 

Doing this limits the security exclusion to only the Adobe folder that the Adobe apps are trying to access, rather than turning off this protection for everything across your entire computer.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more