Highlighted

Premiere Pro CC18 - Can't colorlabel audio on timeline

Participant ,
Oct 20, 2017

Copy link to clipboard

Copied

Hi all,

I like to have a organized timeline, using tracks and colors to distinguish clips from one another.

I can change the color of my clips, but only the videoclips will change color on my timeline. All the audioclips are green and won't change.

Even when i'm manually changing color of the audio clips (see screenshots) they won't change.

Is there some kind of setting which is overruling the change of color from the audio clips?

Odd thing: when i'm dragging the audio clips on the timeline, the right color will appear. (see screenshot)

Thanks for help in advance.

- Joris

Premiere Pro CC 2018 (v12.0)

Windows 10 Pro

Intel Core i7-6800K @ 3.4 GHz

32GB DDR3 RAM

NVIDIA GeForce GTX 1080

printscreen-1.jpgprintscreen-2.jpg.pngprintscreen-3.png

Ah finally i discovered the problem.

Right click on the timeline settings > the option "Audio Waveform Use Label Color" was unchecked.

printscreen-4.png

Views

2.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premiere Pro CC18 - Can't colorlabel audio on timeline

Participant ,
Oct 20, 2017

Copy link to clipboard

Copied

Hi all,

I like to have a organized timeline, using tracks and colors to distinguish clips from one another.

I can change the color of my clips, but only the videoclips will change color on my timeline. All the audioclips are green and won't change.

Even when i'm manually changing color of the audio clips (see screenshots) they won't change.

Is there some kind of setting which is overruling the change of color from the audio clips?

Odd thing: when i'm dragging the audio clips on the timeline, the right color will appear. (see screenshot)

Thanks for help in advance.

- Joris

Premiere Pro CC 2018 (v12.0)

Windows 10 Pro

Intel Core i7-6800K @ 3.4 GHz

32GB DDR3 RAM

NVIDIA GeForce GTX 1080

printscreen-1.jpgprintscreen-2.jpg.pngprintscreen-3.png

Ah finally i discovered the problem.

Right click on the timeline settings > the option "Audio Waveform Use Label Color" was unchecked.

printscreen-4.png

Views

2.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 20, 2017 1
Adobe Community Professional ,
Oct 20, 2017

Copy link to clipboard

Copied

This is on my Windows 10 with CC2018, the colours change on both linked and unlinked clips.Label colours.PNG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 20, 2017 1
Participant ,
Oct 20, 2017

Copy link to clipboard

Copied

Thats exactly what I want.

What am I doing wrong? Or is it a bug in my system?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 20, 2017 0
LEGEND ,
Oct 20, 2017

Copy link to clipboard

Copied

I also had no problem changing label colors for audio.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 20, 2017 0
Adobe Community Professional ,
Oct 20, 2017

Copy link to clipboard

Copied

label color.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 20, 2017 1
LEGEND ,
Oct 20, 2017

Copy link to clipboard

Copied

I do keep that box unchecked.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 20, 2017 0
Participant ,
Oct 20, 2017

Copy link to clipboard

Copied

Thanks for the reply,

the checkbox wasn't checked. But after turning it on, the problem still occurs.

Same when I try to drag a new clip on to my timeline and switching colors

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 20, 2017 0
Adobe Employee ,
Apr 27, 2018

Copy link to clipboard

Copied

Ann's screen shot saved me a lot of frustration today. I kept wondering why multiple clips were changing color when I had selected only one. This hadn't been a problem in the past. After deselecting that check box, I got what I needed. But I can see the usefulness of changing all instances of a clip in one step, so I'm glad it's an option.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 27, 2018 1
Participant ,
Oct 25, 2017

Copy link to clipboard

Copied

Ah finally i discovered the problem.

Right click on the timeline settings > the option "Audio Waveform Use Label Color" was unchecked.

printscreen-4.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 25, 2017 2
New Here ,
Apr 26, 2018

Copy link to clipboard

Copied

Thank you very much. So easy to see now so hard to discover in the day by day. Thank you for you time.

JuanAntonio

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 26, 2018 0
New Here ,
Aug 04, 2020

Copy link to clipboard

Copied

Thank you so much, i had this problem for months and you solved it !

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 04, 2020 0