Highlighted

Premiere Pro CC2020 Media Pending

New Here ,
Jun 24, 2020

Copy link to clipboard

Copied

Hi Guys,

 

I've had this media pending error for ages. Sometimes I'll restart, close premiere and open it again and that'll work but for some projects the media loads up to certain point (in this case a certain number) and then it stops loading so a portion of the project is media pending and another portion is fine.I have also noticed that any other project opened after this one doesn't load anything. Does anyone have a solution for this? 

 

I have tried deleting media cache and even restarting the computer to see if that would do anything.

 

FYI I am using Premiere Pro CC V14.2. Is this media pending bug fixed in 14.3?

 

Topics

Anywhere, Error or problem, Performance

Views

39

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premiere Pro CC2020 Media Pending

New Here ,
Jun 24, 2020

Copy link to clipboard

Copied

Hi Guys,

 

I've had this media pending error for ages. Sometimes I'll restart, close premiere and open it again and that'll work but for some projects the media loads up to certain point (in this case a certain number) and then it stops loading so a portion of the project is media pending and another portion is fine.I have also noticed that any other project opened after this one doesn't load anything. Does anyone have a solution for this? 

 

I have tried deleting media cache and even restarting the computer to see if that would do anything.

 

FYI I am using Premiere Pro CC V14.2. Is this media pending bug fixed in 14.3?

 

Topics

Anywhere, Error or problem, Performance

Views

40

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
joellebh LATEST
Adobe Community Professional ,
Jun 25, 2020

Copy link to clipboard

Copied

Try to delete the media cache manually

go to Mac: /Users//Library/Application Support/Adobe/Common

Windows: \Users\<username>\AppData\Roaming\Adobe\Common

 and delete the media cash.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...