Highlighted

Premiere Pro CC2020 won't queue on media export

Community Beginner ,
Nov 04, 2020

Copy link to clipboard

Copied

In trying to find a solution, it looks like this issue has happened often in Premiere/Media Encoder history!  However, I haven't found a fix for this issue.  When I Export Media to an .mp4, just like I've always done, it opens up Media Encoder as expected, but there is nothing in the queue.  Doesn't matter how long I wait, nothing shows up to be encoded.  I've done this many times in the past, most recently a month or 2 ago.  I'm not sure why it doesn't work now.  Regular encoding from Premiere itself runs fine.  But I want to set it and forget it!

TOPICS
Editing, Error or problem, Export

Views

62

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premiere Pro CC2020 won't queue on media export

Community Beginner ,
Nov 04, 2020

Copy link to clipboard

Copied

In trying to find a solution, it looks like this issue has happened often in Premiere/Media Encoder history!  However, I haven't found a fix for this issue.  When I Export Media to an .mp4, just like I've always done, it opens up Media Encoder as expected, but there is nothing in the queue.  Doesn't matter how long I wait, nothing shows up to be encoded.  I've done this many times in the past, most recently a month or 2 ago.  I'm not sure why it doesn't work now.  Regular encoding from Premiere itself runs fine.  But I want to set it and forget it!

TOPICS
Editing, Error or problem, Export

Views

63

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 04, 2020 0
Adobe Community Professional ,
Nov 04, 2020

Copy link to clipboard

Copied

Try looking to see if you have the same version of Premiere and Media Encoder.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 04, 2020 0
Community Beginner ,
Nov 04, 2020

Copy link to clipboard

Copied

They are. I keep everything updated pretty well. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 04, 2020 0
Community Beginner ,
Nov 04, 2020

Copy link to clipboard

Copied

They are. I keep everything updated pretty well.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 04, 2020 0
Community Beginner ,
Nov 12, 2020

Copy link to clipboard

Copied

No one has any insight?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 12, 2020 0
Adobe Community Professional ,
Nov 12, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 12, 2020 0
Community Beginner ,
Nov 12, 2020

Copy link to clipboard

Copied

Thanks! I'll try it. I wonder why the solution never popped up in any of my searches?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 12, 2020 0
Community Beginner ,
Nov 12, 2020

Copy link to clipboard

Copied

Nope, didn't work.  Encoder opens, but then it just sits there empty.  It used to work!  Arg.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 12, 2020 0
Community Beginner ,
Nov 12, 2020

Copy link to clipboard

Copied

I tried having Encoder open when I queue -- nope.  It does see the sequence if I add it as a Source, but the export settings are default.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 12, 2020 0
Adobe Community Professional ,
Nov 12, 2020

Copy link to clipboard

Copied

Please tell us your system specs: OS version, Premiere version, amount of RAM, Hardware specs including graphics card.  Gotta say I've never seen this behavior.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 12, 2020 0
Community Beginner ,
Nov 12, 2020

Copy link to clipboard

Copied

Everything is up to date:
Windows 10 Pro, Version 20H2, OS build 19042.572
16G RAM

Intel UHD Graphics 630

Creative Cloud 5.3.1.470

Premiere Pro v14.5
Media Encoder v14.5

 

One thing I will say is that Premiere takes a loooong time to start up.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 12, 2020 0
Adobe Community Professional ,
Nov 12, 2020

Copy link to clipboard

Copied

may be up to date, but your graphics card does not meet minimum specs.

https://helpx.adobe.com/premiere-pro/system-requirements.html

Don't know if that's the issue, but you might try reverting to an earlier version of premiere that might be more forgiving.  At this point, the earliest version available is premiere 2019

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 12, 2020 0
Community Beginner ,
Nov 12, 2020

Copy link to clipboard

Copied

Hmm. The part I don't get is that it DID queue up exports just fine fairly recently. Everything else in Preniere works fine. I was using it today! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 12, 2020 0
Adobe Community Professional ,
Nov 12, 2020

Copy link to clipboard

Copied

did you do any updates recently?  updates often require better systems...  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 12, 2020 0
Community Beginner ,
Nov 12, 2020

Copy link to clipboard

Copied

Yes.  Maybe I can get work to buy me a better graphics card.  You think that would help?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 12, 2020 0
Adobe Community Professional ,
Nov 12, 2020

Copy link to clipboard

Copied

I have no idea.   You haven't told us what the hardware specs of your computer are.(cpu, etc)..  Might not be worth it.  16 gigs is not a lot of ram..  which is a clue.  If you can buy a better graphics card that meets the premiere specs and return it if it doesn't help, maybe.   Any reason why you can't revert to premiere 2019 which is not as demanding and see if that solves the issue... ?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 12, 2020 0