Premiere Pro could not find any capable video play modules

Community Beginner ,
May 09, 2012 May 09, 2012

Copy link to clipboard

Copied

I downloaded the trial of Premeire Pro CS6 today, and after I launched the application, it said "premiere pro could not find any capable video play modules".

Tried again, no luck.

My graphics card is at the latest driver that HP has out.

What should I do before I give up?

HP DV7t Quad 17'' Laptop

i7 2720

AMD Radeon 6770HD (Switchable Graphics)

8GB Memory

Views

181.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

New Here , May 11, 2012 May 11, 2012
I was able to resolve this problem on a laptop. In the AMD control panel, the main GPU selected was the Intel integrated video card that come with the processor instead of the more powerfull AMD video card.So, for those of you out there that have an Intel processor with the integrated GPU, make sure adobe premiere isn't using the Intel GPU to launch.

Likes

Translate

Translate
replies 115 Replies 115
Explorer ,
May 10, 2012 May 10, 2012

Copy link to clipboard

Copied

I downloaded the trial of Premeire Pro CS6 today, and after I launched the application, it said "premiere pro could not find any capable video play modules."

I'm having the same issue and can't figure it out. I have tried too many things to remember and put down!

Here is my computer setup:

HP h8-1080t Quad w/ i7 Quad-Core Processor

Windows 7 Professional

NVIDIA GTX-580 (using driver version 295.73)

24 GBs DDR3 RAM

I have tried using previous driver versions - didn't work

I have tried creating another account on my computer - didn't work

Is there an answer out there? It appears my computer is setup according to Adobe's recommended specs - but I can't get Premiere Pro or Prelude to start. All other programs work great!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 10, 2012 May 10, 2012

Copy link to clipboard

Copied

Maybe its a HP thing. Wouldnt be suprised. Their drivers are far behind.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 10, 2012 May 10, 2012

Copy link to clipboard

Copied

This must be a bug or some issue with Premiere Pro CS6. This is what I did to solve the issue.

  1. I put the shortcut to open Premiere Pro on my desktop.
  2. I right-clicked the icon and selected "properties"
  3. Once the Properties window opened, I selected the "compatibility" tab.
  4. Under Privilege Level I checked "Run program as administrator."
  5. Then I clicked "OK."

Now Premiere Pro and Prelude opens with no issue! But each time I open one of these programs, I have to click "yes" in the security window that comes up asking if I want this program to make changes to my computer. Now - how can I stop that from coming up?!?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 10, 2012 May 10, 2012

Copy link to clipboard

Copied

>click "yes" in the security window

As far as I know, that is simply the way Windows works... but you may search at Microsoft for Windows help

http://search.microsoft.com/search.aspx?mkt=en-US&setlang=en-US

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 10, 2012 May 10, 2012

Copy link to clipboard

Copied

Tried that, unfortunatly it didn't work. I wish Adobe would help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 10, 2012 May 10, 2012

Copy link to clipboard

Copied

For some reason it stopped working for me. It was great for a while today. What is the problem?!? I wanted to get this straight due to my software coming in the mail this coming Wednesday. If I open it and can't use it - I'm stuck. The trial version works great except for Premiere Pro and Prelude. Anyone have a solution yet?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 11, 2012 May 11, 2012

Copy link to clipboard

Copied

Has any one found a solution? every other CS6 app works fine but PP yet my laptop (same as the one mentioned above, HP dv7) is well within the specs (2.5gb 1920/1080 /w OpenGL 2) it is however a Radeon dualed with an intell HD... could this be the issue (dual cards OR Radeon) as I have noticed Adobe plastering Nvidia all over the website and the laptop won't initeate the higher end card until the program launches (i have mannualy configed it but have noticed that games that set the graphics before loading (Skyrim, Witcher2) willnot detect the higher graphics card, nore will dxdiag) have included some screne shots to hopefully help.

Clipboard01.jpg

Clipboard02.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 11, 2012 May 11, 2012

Copy link to clipboard

Copied

I was able to resolve this problem on a laptop. In the AMD control panel, the main GPU selected was the Intel integrated video card that come with the processor instead of the more powerfull AMD video card.

So, for those of you out there that have an Intel processor with the integrated GPU, make sure adobe premiere isn't using the Intel GPU to launch.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
May 11, 2012 May 11, 2012

Copy link to clipboard

Copied

> I wish Adobe would help.

This is a user-to-user forum. If you want guaranteed help from Adobe, you need to contact Adobe Technical Support: http://www.adobe.com/support/contact

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 11, 2012 May 11, 2012

Copy link to clipboard

Copied

I have gone in and set every application (including the GPUSniffer) to run on the high preformance GPU and updated to the latest catalyst controll center but still no luck, is there a way to force the launcher to use the AMD GPU without going through the catalyst controll center?  Also the contact page doesn't include any NZ details.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 11, 2012 May 11, 2012

Copy link to clipboard

Copied

I also am having this problem .  An AMD card HD6470, 1GB memory card.  Both Premiere Pro and Prelude do not work.  There is also an Intel card

I have set both to use the Radeon card when they start. 

Tried all of the info in this thread and others still I cannot use either program. 

Going to try a uninstall / re-install on Prelude and premiere Pro to see if that corrects it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 11, 2012 May 11, 2012

Copy link to clipboard

Copied

same here. I used Catylast COntrol Center to select "High-Performance" aka the Radeon. Still didnt work. The "correct answer" didnt solve anything

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 14, 2012 Jun 14, 2012

Copy link to clipboard

Copied

I think I have the same problem.  But how can I change my video card that Adobe Premiere isn't using the Intel GPU to launch.

Tim

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 14, 2012 Dec 14, 2012

Copy link to clipboard

Copied

So how do I open the AMD control panel and make sure that PremPro uses the correct GPU?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 14, 2012 Dec 14, 2012

Copy link to clipboard

Copied

I found my solution to the problem was in the installation of comcast constant guard. After uninstalling it everything works great. Hope this helps!

Mark

Sent from my iPad

Mark Ski

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 07, 2014 Sep 07, 2014

Copy link to clipboard

Copied

How do you change this setting. Have been looking all over for it

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 08, 2015 Oct 08, 2015

Copy link to clipboard

Copied

So how do you change that so the default card is your more powerful card as oppose to the intel video card.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 12, 2012 May 12, 2012

Copy link to clipboard

Copied

It does work, wonder if it will age the laptop any faster.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 22, 2012 Sep 22, 2012

Copy link to clipboard

Copied

It works for me to. But I`ll not give my money for one software that not acept my GPU aceleration. I`ll buy Sony Vegas, for shure. 10 times mor faster.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 22, 2012 Sep 22, 2012

Copy link to clipboard

Copied

Pedro,

What IS your GPU, make and model?

What OS are you on?

Good luck,

Hunt

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 22, 2012 Sep 22, 2012

Copy link to clipboard

Copied

Hello Hunt,

my GPU is a ATI RADEOM 7730 Series in Windows7. It was a hard work of 2 days to make de Premiere Pro trial works with (I have read many tuturial se tips) but the Mercury GPU Aceleration is not available for my configuration. Well... The Vegas 11 trial works fine with GPU aceleration of 32 bit floating point in firt install. Beautiful! No render for nothing, and great! That was the kind of program I want in my computer.

Greetings,

Pedro

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 23, 2012 Sep 23, 2012

Copy link to clipboard

Copied

GPU acceleration/MPE Hardware acceleration, is only availabe for ATI/AMD on the Mac, not on Windows.

Good luck,

Hunt

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 23, 2012 Sep 23, 2012

Copy link to clipboard

Copied

This FAQ Entry might be useful too: http://forums.adobe.com/thread/878522?tstart=0

Hunt

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 10, 2012 Nov 10, 2012

Copy link to clipboard

Copied

The solution I found was to uninstall Comcast Constand Guard.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines