Premiere Pro Crashes when Selecting Text and Video

Community Beginner ,
Jul 10, 2017 Jul 10, 2017

Copy link to clipboard

Copied

I'm on Mac OS X 10.10.5 and Premiere Pro CC 2017.1.2

Premiere Pro immediately crashes whenever I'm on the timeline and select a video clip and a clip of text created with the new text tool. It happens if I drag to select both, or shift to select one kind when I have the other kind selected, or use select all when my timeline has video and text, or use the Track Select Forward tool when that means it will select video and text,

Anyone else experience this?

Views

3.7K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 11, 2017 Jul 11, 2017

Copy link to clipboard

Copied

Hi adamsacks,

Sorry for the crash issue. It seems like an issue with GPU. Just for a test, change the renderer & test.

In the Menu bar, File > Project Settings > General > Renderer, change it to Mercury Playback Engine Software only & test.

Please let us know the status.

Thanks,

Vidya

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 11, 2017 Jul 11, 2017

Copy link to clipboard

Copied

Hi Vidya,

I tried this but unfortunately it still crashes.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 28, 2017 Jul 28, 2017

Copy link to clipboard

Copied

I have the same issue.

Interestingly, some files are okey, but others are crashed.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 29, 2017 Jul 29, 2017

Copy link to clipboard

Copied

I have the same issue.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 30, 2017 Jul 30, 2017

Copy link to clipboard

Copied

I reported this issue to Adobe via chat support.

The supporter said that he would tell this issue to Development Department.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 01, 2017 Aug 01, 2017

Copy link to clipboard

Copied

Sorry for the inconvenience. Is there an error message after the crash? Please share us more information related to the system configuration.

Thanks,

Vidya.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 01, 2017 Aug 01, 2017

Copy link to clipboard

Copied

I just get regular windows message saying "Premier Pro has stopped stopped running"

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 01, 2017 Aug 01, 2017

Copy link to clipboard

Copied

I use Japanese version.

So, the message said "Adobe Premiere Pro CC 2017.1 は動作を停止しました" means the same as oliverb25836619's case.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 03, 2018 Oct 03, 2018

Copy link to clipboard

Copied

I have the same problem, but only when selecting some titles which used to have a front dissolve and then the dissolve disappeared as if they got corrupt. Sometimes I'm able to erase that title and then I can use Premiere Pro again. I'm running Windows 10 Professional. I was getting a crash every time I tried to rename a file on the export or sometimes on import. I turned off One Drive and I don't have that problem anymore, but now I get this one.
The message I get is

" Premiere Pro has encountered an error:

[D:\PPro\12.1.2\releases\PremierePro\Handlers\EffectControls\Src\EffectControls\Vie..."

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 03, 2018 Oct 03, 2018

Copy link to clipboard

Copied

After it crashes a pink window shows up that says: "Input contract violation."

I did turn the GPU off.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 03, 2017 Aug 03, 2017

Copy link to clipboard

Copied

Hi guys, I have the same issue for the past week don't know where it come from. I think it's involving the police administrator but I have no details on the crash "Premier Pro has stopped running" and that's it. Could you do something on that cause it's very frustrating and that's killing my workflow...

My conf :

Windows 10

Premiere CC2017.1.2

Suitcase 18.2.4.117 (got some issues too with after effect on the polices cache maybe it come from that i'll try another soft)

Thanks

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 11, 2017 Aug 11, 2017

Copy link to clipboard

Copied

anyone ?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 21, 2017 Sep 21, 2017

Copy link to clipboard

Copied

Can confirm the same behavior. Instant crash ("Sorry, a serious error has occured...) anytime I select a text clip with one or more video clips - lasso and Track Select Forward both. Happens even if renderer is set to software. If I'm lassoing, it happens the instant I "let go" of the lasso. This is a 100% repeatable crash. I've now tested this in two projects with entirely different source materials on widely spaced days.

I'm still using Legacy Titles without problems.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 16, 2017 Oct 16, 2017

Copy link to clipboard

Copied

Having the same issue. Anytime I have non-legacy titles in my timeline, anywhere, doesn't matter if I'm selecting it or not, it crashes instantly when I select at least 2 clips. Delete the titles, no crashing. Guess y'all jumped the gun on making the working titles "legacy".

I'm also on the most recent version of PP working on a slightly older OSX:

Sierra 10.12.3

Model Name: MacBook Pro

  Model Identifier: MacBookPro13,3

  Processor Name: Intel Core i7

  Processor Speed: 2.9 GHz

  Number of Processors: 1

  Total Number of Cores: 4

  Memory: 16 GB

Radeon Pro 460 4096 MB

Intel HD Graphics 530 1536 MB

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 21, 2017 Nov 21, 2017

Copy link to clipboard

Copied

I was experiencing this issue this week for a few hours. I'm on Premiere 2017.1.1 on MacOS. After trying a bunch of things, I ended up figuring out that the issue would only occur in one particular custom workspace. I could replicate the issue exactly as described above every time in that workspace, but could not replicate in any other workspaces. So I trashed that workspace and rebuilt it, and now I'm fine. Sharing in case it's helpful for others who stumble on this thread.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 07, 2017 Dec 07, 2017

Copy link to clipboard

Copied

I've had the same problem on and off for months, since the update that added the new titles (btw, I really miss the old titler).

I can confirm that changing the workspace fixed the issue

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 14, 2020 May 14, 2020

Copy link to clipboard

Copied

Try using basic titles from the essential graphics panel. That's been the only way for me edit simple text without the headache of crashing lately.

 

I was hoping to find a better solution here.

It's disappointing that on most Adobe forums barely anything gets solved. Just a bunch of "same problems" in response and "not working"

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 25, 2020 Sep 25, 2020

Copy link to clipboard

Copied

I had the problem of Premiere Pro crashing whenever I tried to edit text about a year ago and it returned a couple of days ago. I get the error message, “Premiere Pro has encountered an error. [../../../Mezzanine/API/Inc/ComponentParamActor/TripleComponentParamActor.h-342]"

I tried to open Premiere now and got the message, “

Premiere Pro could not find any capable video play modules, Please update your video display drivers and start again.

I clicked OK and Premiere crashed”.  

I switched the Renderer to Mercury Playback Engine Software only and it crashed when I tried to edit some text.

Any ideas? Just don’t try to edit text in Premiere??!!!?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

Make sure only one layer is selected. I know this might not be your problem but it solved mine. I had two layers selected when I was trying to edit the text and it kept making my software crash. Just thought I would share just in case this is the same reason it might be happening to you. good luck

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines