Premiere Pro crashing and slow rendering - is it my laptop or a fault in Premiere?

New Here ,
Mar 27, 2021 Mar 27, 2021

Copy link to clipboard

Copied

Hi there,

 

Any help would be greatly appreciated. I'm running Premiere from my Acer Swift 3 laptop with 8GB RAM, AMD Ryzen 5 processor and around 80GB free disk space. I recently updated to the latest Premiere software but the rendering and export times are really slow - they were even before the update. A 3-minute video took 1 hour to export yesterday - 40 seconds of this was in 4k. 

 

The laptop is only 2 and a half years old and even the slightest change in Premiere - like changing opacity from 100% to 33% - results in the render bar going from green to red, also making editing 5 times slower. I've changed my sequence setting to Quicktime - 422 proxy but this has resulted in Premiere crashing when rendering or exporting. 

 

Does anyone have any advice as to how I can increase rendering and exporting times? Thanks for all your help

TOPICS
Crash, Editing

Views

183

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 27, 2021 Mar 27, 2021

Copy link to clipboard

Copied

It is your laptop. It does not have enough system RAM to run any newer version of Premiere Pro properly to begin with. And it does not have a discrete GPU at all - but instead, the Radeon GPU is actually part of the Ryzen 5 2500U APU without its own discrete RAM (it steals part of your laptop's main RAM instead). That leaves you with less than 2 GB of total available RAM to run any of your apps, especially since the default Windows 10 install and configuration eats up more than 4 GB of that paltry 8 GB of installed RAM.

 

Also, that Ryzen 5 2500U is not all that powerful to begin with, being based on the first-gen Zen architecture that debuted in the desktop Ryzen 1000 series from mid-2017.

 

No wonder why your laptop chokes on anything that's both CPU- and RAM-intensive.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 27, 2021 Mar 27, 2021

Copy link to clipboard

Copied

quote

around 80GB free disk space.


By @sjhfletch

...another reason.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Mar 27, 2021 Mar 27, 2021

Copy link to clipboard

Copied

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Mar 27, 2021 Mar 27, 2021

Copy link to clipboard

Copied

Does anyone have any advice as to how I can increase rendering and exporting times?  You did mean decrease I guess ‌‌

Do you have Mercury Playback Engine GPU acceleration (OpenCL) enabled? Check Project setting > General > Renderer ... If it's grayed out try to update drivers from AMD site.

Regarding crashes. Barring general HW/OS-stability issues,  it can be because of low RAM installed. These tips may help but only to some degree:

1) Change 'Optimize rendering ..' to "Memory" (Edit > Preferences > Memory.. )

2) Restart Premiere Pro, or even reboot a PC before starting export. Turn off all unnecessary background apps.

3) Also, setting sequence to Prores 422 proxy while having only 80GB free space may be not a good idea.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 27, 2021 Mar 27, 2021

Copy link to clipboard

Copied

quote

 

1) Change 'Optimize rendering ..' to "Memory" (Edit > Preferences > Memory.. )

 


By @basil1891

 

The only time one switches to Memory if rendering/export stops and Premiere gives a low memory warning.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines