Highlighted

Premiere Pro Creating Weird Zero KB TextEdit files

New Here ,
Mar 30, 2019

Copy link to clipboard

Copied

Hi all,

In the past week, I've noticed anytime I create a new Premiere Pro project or open an existing project it makes odd files (containing numbers and letters eg. 478d7f12-2c9b-4ad5-a3dc-20f0d40c63c3) in the same folder as the .prproj file.

The files are saying they are zero bytes and don't contain any data. They also stay there after closing the project and accumulate the longer I use the project.

Screen Shot 2019-03-31 at 3.06.40 pm.png

I am also having issues seeing my audio waveforms in any project I create. The only way to see audio waveform is to zoom in.  Could these issues be related?

I was running Premiere Pro 2018 (v12.1.2) and have updated to Premiere Pro 2019 (v13.0.3) but the issue hasn't changed.

Please help!

Thank-you,

Kasey

These files are created by the Mac OS when the project file is saved to a remote drive when the user does not have full read/write/execute/delete permissions for the location. These files are usually created and deleted without the user ever knowing. However, because the user does not have full permissions, the file is created but not deleted and is left behind to become worrisome to the user and visually distracting. Giving the user full 777 ACLs to the destination folder will resolve this problem.

Views

943

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premiere Pro Creating Weird Zero KB TextEdit files

New Here ,
Mar 30, 2019

Copy link to clipboard

Copied

Hi all,

In the past week, I've noticed anytime I create a new Premiere Pro project or open an existing project it makes odd files (containing numbers and letters eg. 478d7f12-2c9b-4ad5-a3dc-20f0d40c63c3) in the same folder as the .prproj file.

The files are saying they are zero bytes and don't contain any data. They also stay there after closing the project and accumulate the longer I use the project.

Screen Shot 2019-03-31 at 3.06.40 pm.png

I am also having issues seeing my audio waveforms in any project I create. The only way to see audio waveform is to zoom in.  Could these issues be related?

I was running Premiere Pro 2018 (v12.1.2) and have updated to Premiere Pro 2019 (v13.0.3) but the issue hasn't changed.

Please help!

Thank-you,

Kasey

These files are created by the Mac OS when the project file is saved to a remote drive when the user does not have full read/write/execute/delete permissions for the location. These files are usually created and deleted without the user ever knowing. However, because the user does not have full permissions, the file is created but not deleted and is left behind to become worrisome to the user and visually distracting. Giving the user full 777 ACLs to the destination folder will resolve this problem.

Views

944

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Apr 03, 2019

Copy link to clipboard

Copied

We have the same issue, and it is related to anytime PPro writes a file. These strange files show up in places defined by anything in Premiere setup, like Waveform Cache (if enabled) etc.

Very annoying.

Stats:

macos 10.12.6 (Sierra)

CC2018: 12.1.2 (build 69)

MacPro 2016 ish Trashcan

Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Apr 03, 2019

Copy link to clipboard

Copied

Where do you have the Project Settings "Scratch disks" set, and where do you have the Media Cache locations set ... does either of those involve placing near the project file?

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Apr 03, 2019

Copy link to clipboard

Copied

Neil,

Are you saying these files are normal behavior?

Chuck

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Apr 03, 2019

Copy link to clipboard

Copied

Just looking at the numbers ... that's the type of numbering you find in the cache/cache-database//pek folders. So I was curious where those files are supposedly getting parked on your machine.

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Apr 15, 2019

Copy link to clipboard

Copied

I agree Neil, more like UID or GID numbering scheme for cache files. So these appear wherever a Premiere process is writing to, for example, they appear in the AutoSave Folder when doing that, Waveform Cache Folder when building Waveforms, etc etc.

My editor stated "..they are everywhere.." the former statement was just my observation.

This happens on one other station that is running similar versions. I have not checked the others which are for the most case on Sierra, but may be running sub versions of CC2018 or be on an ealier release.

More when I get the info.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Apr 15, 2019

Copy link to clipboard

Copied

Keep posting back!

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 03, 2019

Copy link to clipboard

Copied

I haven't solved what the issue was but I found doing an OS update to Mojave (10.14) fixed both issues!

However, I discovered a colleague of mine is also having the same issue of audio waveforms not generating. His issue was only affecting new music tracks imported. He found that an audio track that he'd used months ago would import fine and show waveforms. Very strange!

He was running MacOS Mojave so he couldn't do an update to try fix the issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 23, 2019

Copy link to clipboard

Copied

I've noticed this as well. It only occurs when working on external drives, not locally. Happening to multiple editors in my department.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 05, 2019

Copy link to clipboard

Copied

I am also experiencing this issue.

I am working off an external drive. My system specs:

MacOS Mojave (10.14.5)

2018 MacBook Pro 15-inch

2.9 GHz Intel Core i9

Radeon Pro Vega 20 4 GB

Intel UHD Graphics 630 1536 MB

Premiere Pro 13.1.2 (Build 9)

This is really frustrating... media cache and scratch disk is pointed to separate folders.

Screen Shot 2019-06-05 at 3.36.01 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Jun 05, 2019

Copy link to clipboard

Copied

Hi Tyler,

Can you do a test with a different user account? Same thing happening?

Let us know.

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 06, 2019

Copy link to clipboard

Copied

Hey Kevin,

Yes, this is happening across all users. It looks like it is happening when the project is being saved.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Jun 06, 2019

Copy link to clipboard

Copied

Try to uncheck this option and then restart your machine.

Delete all these files before unchecking the option.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 06, 2019

Copy link to clipboard

Copied

I followed those steps. unchecked Creative Cloud Sync and restarted my machine. Premiere is still generating these files every time I save though.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Jun 07, 2019

Copy link to clipboard

Copied

Please post a screenshot of Preferences>Media Cache and Autosave.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 07, 2019

Copy link to clipboard

Copied

Screen Shot 2019-06-07 at 11.00.30 AM.png

Screen Shot 2019-06-07 at 11.00.56 AM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Jun 13, 2019

Copy link to clipboard

Copied

HI Tyler,

Please uncheck the Media cache option to "Do not delete.."one and check if it helps.

//Vinay

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 13, 2019

Copy link to clipboard

Copied

Changed to do not delete. Its still creating these files though

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Jun 18, 2019

Copy link to clipboard

Copied

I have sent you a PM.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 29, 2019

Copy link to clipboard

Copied

Hi Vinay,

has this been solved? We're experiencing the same issue here, would be grateful for a solution.

Thanks,

Dom

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 29, 2019

Copy link to clipboard

Copied

I am still experiencing this issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Sep 25, 2019

Copy link to clipboard

Copied

Any update on this?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 02, 2019

Copy link to clipboard

Copied

Is there any update on this???

I'm experincing the same issue, but the Weird Zero KB TextEdit files files post everytime the project is saved and don't go away.

Dale

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Feb 06, 2020

Copy link to clipboard

Copied

@vinay_D_, is there any update on this?  

This started for us last Friday and now multiple editors are reporting it. 

Does Adobe have any response?

Thank you for your help with this!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Feb 26, 2020

Copy link to clipboard

Copied

Has anyone solved this? Our edit team is experiencing this same issue. Can anyone at Adobe answer and let us know how to fix this?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Feb 26, 2020

Copy link to clipboard

Copied

Can you helps solve this issue? We are experiencing the same TextEdit files being generated whenever we open a project. We have several editors working from a central server and they are all experiencing this issue. Any ideas how to stop them from being created?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...