Highlighted

Premiere Pro CS6 importing .mp4 = "The file has no audio or video streams."

Explorer ,
Sep 05, 2012

Copy link to clipboard

Copied

Hi,

When I import an MP4 clip into Adobe Premiere Pro CS6, I get the following message:

"File Import Failure

151_0010_01.mp4

Error Message

The file has no audio or video streams."

I have the latest Quicktime, and I have reinstalled Premiere Pro CS6 a few times already.  If anyone knows a fix for this, I would greatly appreciate it.  My system and clip info are found below.  Thank you, Robert.

OPERATING SYSTEM

Win 7 Ultimate 64bit

CLIP INFO

Complete name                         \BPAV\CLPR\151_0009_01\151_0009_01.MP4

Format                                   : MPEG-4

Commercial name                    : XDCAM EX 35

Format profile                         : Base Media / Version 2

Codec ID                                : mp42

File size                                : 1.76 GiB

Duration                                 : 7mn 5s

Overall bit rate mode                 : Variable

Overall bit rate                         : 35.6 Mbps

Encoded date                             : UTC 2009-07-19 04:22:10

Tagged date                              : UTC 2009-07-19 04:22:10

Video

ID                                       : 1

Format                                   : MPEG Video

Commercial name                          : XDCAM EX 35

Format version                           : Version 2

Format profile                           : Main@High

Format settings, BVOP                    : Yes

Format settings, Matrix                  : Custom

Format settings, GOP                     : M=3, N=15

Codec ID                                 : 61

Duration                                 : 7mn 5s

Bit rate mode                            : Variable

Bit rate                                 : 34.0 Mbps

Maximum bit rate                         : 35.0 Mbps

Width                                    : 1 280 pixels

Height                                   : 720 pixels

Display aspect ratio                     : 16:9

Frame rate mode                          : Constant

Frame rate                               : 29.970 fps

Color space                              : YUV

Chroma subsampling                       : 4:2:0

Bit depth                                : 8 bits

Scan type                                : Progressive

Compression mode                         : Lossy

Bits/(Pixel*Frame)                       : 1.231

Stream size                              : 1.68 GiB (96%)

Language                                 : English

Encoded date                             : UTC 2009-07-19 04:22:10

Tagged date                              : UTC 2009-07-19 04:22:10

Color primaries                          : BT.709

Transfer characteristics                 : BT.709

Matrix coefficients                      : BT.709

Audio

ID                                       : 2

Format                                   : PCM

Format settings, Endianness              : Big

Format settings, Sign                    : Signed

Codec ID                                 : twos

Duration                                 : 7mn 5s

Bit rate mode                            : Constant

Bit rate                                 : 1 536 Kbps

Channel(s)                               : 2 channels

Sampling rate                            : 48.0 KHz

Bit depth                                : 16 bits

Stream size                              : 77.9 MiB (4%)

Language                                 : English

Encoded date                             : UTC 2009-07-19 04:22:10

Tagged date                              : UTC 2009-07-19 04:22:10

DELETE files inside "Media Cache Files" and "Media Cache"

Views

88.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premiere Pro CS6 importing .mp4 = "The file has no audio or video streams."

Explorer ,
Sep 05, 2012

Copy link to clipboard

Copied

Hi,

When I import an MP4 clip into Adobe Premiere Pro CS6, I get the following message:

"File Import Failure

151_0010_01.mp4

Error Message

The file has no audio or video streams."

I have the latest Quicktime, and I have reinstalled Premiere Pro CS6 a few times already.  If anyone knows a fix for this, I would greatly appreciate it.  My system and clip info are found below.  Thank you, Robert.

OPERATING SYSTEM

Win 7 Ultimate 64bit

CLIP INFO

Complete name                         \BPAV\CLPR\151_0009_01\151_0009_01.MP4

Format                                   : MPEG-4

Commercial name                    : XDCAM EX 35

Format profile                         : Base Media / Version 2

Codec ID                                : mp42

File size                                : 1.76 GiB

Duration                                 : 7mn 5s

Overall bit rate mode                 : Variable

Overall bit rate                         : 35.6 Mbps

Encoded date                             : UTC 2009-07-19 04:22:10

Tagged date                              : UTC 2009-07-19 04:22:10

Video

ID                                       : 1

Format                                   : MPEG Video

Commercial name                          : XDCAM EX 35

Format version                           : Version 2

Format profile                           : Main@High

Format settings, BVOP                    : Yes

Format settings, Matrix                  : Custom

Format settings, GOP                     : M=3, N=15

Codec ID                                 : 61

Duration                                 : 7mn 5s

Bit rate mode                            : Variable

Bit rate                                 : 34.0 Mbps

Maximum bit rate                         : 35.0 Mbps

Width                                    : 1 280 pixels

Height                                   : 720 pixels

Display aspect ratio                     : 16:9

Frame rate mode                          : Constant

Frame rate                               : 29.970 fps

Color space                              : YUV

Chroma subsampling                       : 4:2:0

Bit depth                                : 8 bits

Scan type                                : Progressive

Compression mode                         : Lossy

Bits/(Pixel*Frame)                       : 1.231

Stream size                              : 1.68 GiB (96%)

Language                                 : English

Encoded date                             : UTC 2009-07-19 04:22:10

Tagged date                              : UTC 2009-07-19 04:22:10

Color primaries                          : BT.709

Transfer characteristics                 : BT.709

Matrix coefficients                      : BT.709

Audio

ID                                       : 2

Format                                   : PCM

Format settings, Endianness              : Big

Format settings, Sign                    : Signed

Codec ID                                 : twos

Duration                                 : 7mn 5s

Bit rate mode                            : Constant

Bit rate                                 : 1 536 Kbps

Channel(s)                               : 2 channels

Sampling rate                            : 48.0 KHz

Bit depth                                : 16 bits

Stream size                              : 77.9 MiB (4%)

Language                                 : English

Encoded date                             : UTC 2009-07-19 04:22:10

Tagged date                              : UTC 2009-07-19 04:22:10

DELETE files inside "Media Cache Files" and "Media Cache"

Views

88.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 05, 2012 0
Most Valuable Participant ,
Sep 05, 2012

Copy link to clipboard

Copied

I don't use that type of file, but do a forum search for

xdcam

To see the other discussions of that codec

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 05, 2012 1
LEGEND ,
Sep 05, 2012

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 05, 2012 1
Most Valuable Participant ,
Sep 06, 2012

Copy link to clipboard

Copied

Here is the LONG discussion I "sort-of" remembered http://forums.adobe.com/thread/1009064?tstart=0

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 06, 2012 0
New Here ,
Feb 07, 2013

Copy link to clipboard

Copied

I encountered a similar problem.  I had quicktime files that would play in the quicktime player from the desktop, but wouldn't import the files "the file has no audio or video streams".  I had just reinstalled quicktime, and Premier with no change.  Finally realized that we had Barracuda protection that was at fault.  It was preventing communication to the quicktime codec and thus Premier could not interpret the footage.  Another symptom, I would also launch After Effects and it would tell me that quicktime wasn't installed.

I solved this by uninstalling Barracuda.  We reported the fault to Barracuda, and have not seen any change in the software. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 07, 2013 0
New Here ,
Mar 06, 2013

Copy link to clipboard

Copied

DELETE files inside "Media Cache Files" and "Media Cache"

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 06, 2013 2
New Here ,
May 07, 2013

Copy link to clipboard

Copied

Hey, I have recently had the exact same problem. ANY solutions????

Ps. Something I did notice was that my friend was able to import the files fine (using a Mac) and I'm a PC user.... 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 07, 2013 0
Most Valuable Participant ,
May 07, 2013

Copy link to clipboard

Copied

More information needed for someone to help... please click below and provide the requested information

-Information FAQ http://forums.adobe.com/message/4200840

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 07, 2013 0
LEGEND ,
May 07, 2013

Copy link to clipboard

Copied

ANY solutions????

Posts 2, 4 and 5 offered possibilities.  Have you tried any of them?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 07, 2013 0
Community Beginner ,
Oct 24, 2014

Copy link to clipboard

Copied

#5 worked for me. I deleted the media cache files and all worked fine again. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 24, 2014 0