Premiere Pro Effect Controls Slider not working

Community Beginner ,
Feb 14, 2020 Feb 14, 2020

Copy link to clipboard

Copied

My ability to use the mouse slider to change things like position, scale, opacity etc. in Effect Controls has suddenly stopped working, meaning the only way I can change them is by typing new values in. This is, needless to say, hugely frustrating.

 

I have tried a hard reset of Premiere, and have also trashed my preferences - neither of these worked. I've read a couple of other threads on this issue, but neither really come to a conclusion that fixes the problem - can anybody help?

TOPICS
Creative Cloud

Views

2.5K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 21, 2020 Sep 21, 2020

Copy link to clipboard

Copied

This problem happened to me today, and I found that restarting my machine fixed it.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 12, 2021 Feb 12, 2021

Copy link to clipboard

Copied

OMG I'm having the same issue. The position slider is just gone all of a sudden. I'm so frustrated. Did you find a solution? I don't really see a solution on the thread!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 12, 2021 Feb 12, 2021

Copy link to clipboard

Copied

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 12, 2021 Feb 12, 2021

Copy link to clipboard

Copied

The fix for this is very simple. It worked for me and has been working for half a year now.

On Windows:

1. Go to Mouse settings
2. Select Additional Mouse Settings
3. Go to Pointer Options tab
4. Change "Select a pointer speed" to the 7th notch

Optional: Deselect "Enhance pointer precision". No idea if this matter, but I always have it off.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 12, 2021 Feb 12, 2021

Copy link to clipboard

Copied

Back when I was experiencing the issue originally, I back-dated to an
earlier version of Premiere. Since then though, the most recent updates
have fixed the issue for me! Make sure your software is fully updated and
hopefully that'll do the trick. I know how frustrating this was for my
workflow so good luck and happy editing 🙂

--
Dillon Henry

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 12, 2021 Mar 12, 2021

Copy link to clipboard

Copied

Same problem with PC and mouse. However if I hold the left mouse button down 

and srub rapidly left and right over the numbers, they eventually begin to move.

Not perfect, or even satisfactory, but it works for me

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 12, 2021 Mar 12, 2021

Copy link to clipboard

Copied

Do you have Windows Display Scaling turned on by any chance?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 13, 2021 Mar 13, 2021

Copy link to clipboard

Copied

Hi I don't have Custom Scaling ( a value 100-500) turned on.
Is this what you mean?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines