Premiere Pro - Export Crash (Application Not Responding)

Community Beginner ,
Dec 16, 2020

Copy link to clipboard

Copied

Hi, there!

 

I was working on a project for a few days, and I suddenly started to have problems when exporting.

 

Initially the error was: the progress bar stopped at 6% of the "audio rendering" stage - and the program seemed to crash.

However, after long waiting (more than 20 minutes), the export continued. When the progress bar reaches 100%, the export gets stucked again for about 20 minutes (the application seems to be not responding) - and them the export is completed.

At the end the file was uncompressed, heavy, even though I asked for the export in h264.

 

Now is even worse: the export appears to crash at 0% or before the progress bar even appears... The program appears not to be responding. But, after waiting about 20 minutes, the export go on "normally".

 

The error happens in all projects, for videos of any length the delay time is the same.

This started to happen suddenly, everything was normal until two days ago...

 

I tried to update the video card drive, uninstalled and reinstalled PP, switched from version 2019 to 2020, tried on another Mac ... Nothing works.

 

Any light?

 

This is my system and the export screen. Thanks!

 

Screen Shot 2020-12-17 at 00.28.40.pngScreen Shot 2020-12-17 at 00.30.58.png

TOPICS
Crash, Export, Freeze or hang

Views

56

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premiere Pro - Export Crash (Application Not Responding)

Community Beginner ,
Dec 16, 2020

Copy link to clipboard

Copied

Hi, there!

 

I was working on a project for a few days, and I suddenly started to have problems when exporting.

 

Initially the error was: the progress bar stopped at 6% of the "audio rendering" stage - and the program seemed to crash.

However, after long waiting (more than 20 minutes), the export continued. When the progress bar reaches 100%, the export gets stucked again for about 20 minutes (the application seems to be not responding) - and them the export is completed.

At the end the file was uncompressed, heavy, even though I asked for the export in h264.

 

Now is even worse: the export appears to crash at 0% or before the progress bar even appears... The program appears not to be responding. But, after waiting about 20 minutes, the export go on "normally".

 

The error happens in all projects, for videos of any length the delay time is the same.

This started to happen suddenly, everything was normal until two days ago...

 

I tried to update the video card drive, uninstalled and reinstalled PP, switched from version 2019 to 2020, tried on another Mac ... Nothing works.

 

Any light?

 

This is my system and the export screen. Thanks!

 

Screen Shot 2020-12-17 at 00.28.40.pngScreen Shot 2020-12-17 at 00.30.58.png

TOPICS
Crash, Export, Freeze or hang

Views

57

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 16, 2020 1
Adobe Community Professional ,
Dec 17, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 17, 2020 0
Community Beginner ,
Dec 17, 2020

Copy link to clipboard

Copied

hey, thanks!

but it didn't workout...   😞

i'm still stucked on export screen (even before the progress bar even appears) for about 15 minutes before the export actually starts

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 17, 2020 0
Adobe Community Professional ,
Dec 17, 2020

Copy link to clipboard

Copied

Have you tried to delete the rendered files(preview files)?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 17, 2020 0
Community Beginner ,
Dec 17, 2020

Copy link to clipboard

Copied

yes, i tried!  😞

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 17, 2020 0
Adobe Community Professional ,
Dec 17, 2020

Copy link to clipboard

Copied

First, have you tried a different export preset?  Have you tried queing the export to Adobe Media Encoder?  Have you tried doing a smart render:  changing your preview format in the sequence settings to a high quality non-long form gop format like prores 422, rendering your entire sequence and then exporting to the same prores 422 (or another appropriate format).   Once you've done that, you can than either bring the exported file back in to Premiere and try exporting to your original intended format or bring it directly in to adobe media encoder.

Please answer these questions in a systematic fashion and we can then proceed to figure out what's going on.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 17, 2020 0
Community Beginner ,
Dec 17, 2020

Copy link to clipboard

Copied

hi, thanks for answering!  (:

 

First, have you tried a different export preset? 

-- Yes, i tried a pro res... same error

 

Have you tried queing the export to Adobe Media Encoder?

- yes, same error, it takes a long time to start encoding

 

Have you tried doing a smart render:  changing your preview format in the sequence settings to a high quality non-long form gop format like prores 422, rendering your entire sequence and then exporting to the same prores 422 (or another appropriate format).

- just tried... and same error...  😞

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 17, 2020 0
Adobe Community Professional ,
Dec 17, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 17, 2020 0