Highlighted

Premiere pro EXPORT Glitch

Explorer ,
Jan 18, 2019

Copy link to clipboard

Copied

Hello,

I have never had problems with premiere pro export before. But now all of a sudden i started getting few frames like these. Only when exported, not in the project itself. Hardware accelerated is on and I've always used that. I use youtube 1080 preset and clikc in maximum render quality and render at maximum dephs.

Any help would be most appreciated. ❤️

Computer specc:
i9 9900k16 GB ram

Gtx 970

Capture.PNG

All wrong answers. disappeared

Spoke do Adobe support. turns out hardware encoding was the problem. Weird since I use the brand new i9900k. But they said it could be one of the files that I was using, not the processor itself. However, I switched to software encoding and the problem disappeared.

Views

18.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premiere pro EXPORT Glitch

Explorer ,
Jan 18, 2019

Copy link to clipboard

Copied

Hello,

I have never had problems with premiere pro export before. But now all of a sudden i started getting few frames like these. Only when exported, not in the project itself. Hardware accelerated is on and I've always used that. I use youtube 1080 preset and clikc in maximum render quality and render at maximum dephs.

Any help would be most appreciated. ❤️

Computer specc:
i9 9900k16 GB ram

Gtx 970

Capture.PNG

All wrong answers. disappeared

Spoke do Adobe support. turns out hardware encoding was the problem. Weird since I use the brand new i9900k. But they said it could be one of the files that I was using, not the processor itself. However, I switched to software encoding and the problem disappeared.

Views

18.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 18, 2019 0
Adobe Community Professional ,
Jan 18, 2019

Copy link to clipboard

Copied

You dont need max render, you have a dedicated card.

Also turn off max depth.

Make sure the latest graphicscard driver from Nvidia is installed.

See how that goes.

On a sidenote:

You have a very nice cpu, little ram and an old graphicscard.....

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 18, 2019 0
LEGEND ,
Jan 18, 2019

Copy link to clipboard

Copied

I would recommend turning off Maximum Render Quality.  It doesn't do what you think it does.

I recommend leaving Max Bit Depth turned on.  That can help with all exports, but isn't likely to be causing this issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 18, 2019 0
Adobe Community Professional ,
Jan 18, 2019

Copy link to clipboard

Copied

If you try to re-export, does the glitch happen at the exact same spot? or different glitches appear on different exports?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 18, 2019 0
Explorer ,
Jan 18, 2019

Copy link to clipboard

Copied

Thx guys.


I will try again with your help.

But one question, why would this even matter since I have always used these settings before?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 18, 2019 0
Adobe Community Professional ,
Jan 18, 2019

Copy link to clipboard

Copied

KristianTalje  wrote

But one question, why would this even matter since I have always used these settings before?

You dont need max render, you have a dedicated card.

Also turn off max depth.  as Ann said.

-It taxes system resources and can cause anomalies.

Make sure the latest graphicscard driver from Nvidia is installed.  as Ann also said.

-Sometimes Windows Updates will install a driver which may not work as well as one directly from Nvidia.

On a lighter note:

That question reminds me of the fellow who is about to enter his car and notices one of the tires is flat.  He says to himself, "But it wasn't flat yesterday."

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 18, 2019 1
New Here ,
Jan 18, 2019

Copy link to clipboard

Copied

I am having similar issues on a brand new computer and brand new install of premiere cc 2019 and 2018.  It appears that any footage that I put on the timeline that doesn't have the SAME framerate as the sequence settings is rendering with color problems like you have above.  Strangely, when editing there are NO problems.  It is only when the timeline is exporting OR if you go to the SEQUENCE menu and "render In to Out" that you see the discolorations.  Any help would be greatly appreciated. I have an i7 processor with 32 GB RAM, Radeion RX 570 graphics card with 8 MB.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 18, 2019 0
Explorer ,
Jan 19, 2019

Copy link to clipboard

Copied

Updated Nvidia drivers and also updated windows 10. I unchecked maximum render quality, but I left max bit on.

No glitch now what I can find. I will post if it happens again.


Weird tho that It never happened before. The tire parable is not really relevant here, but I see your point.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 19, 2019 0
Explorer ,
Jan 27, 2019

Copy link to clipboard

Copied

So I have now exported some more videos and it seems the problem STILL appears. If i export the same video twice the glitches does NOT appear at the same frames.

also I have tested exporting other videos and for example an export can look like this:

Has anyone ever had this problem? As I've stated this had never happened to me before.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 27, 2019 0
Adobe Community Professional ,
Jan 27, 2019

Copy link to clipboard

Copied

Does it happen with both direct export and exporting with Adobe Media Encoder?

I had this happen on one project and changing for AME to direct export fixed it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 27, 2019 0