Highlighted

Premiere Pro Export Glitch

New Here ,
Nov 16, 2020

Copy link to clipboard

Copied

Small YouTuber here! I've been trying to upload this video (was supposed to go up on 11/14) but these glitches prevent the full video from being uploaded to Youtube. I've deleted the video file and tried re-rendering with maximum render quality but the same problem is occuring just at a different time stamp. The video will either glitch at around 30 secs or just not play at all. I've tried other things people have suggest under posts with similar problems but nothing has worked. 

Go to file > project settings > general > set the renderer to software only.

In the export settings, also set the renderer to software only, and also in media encoder.

Views

69

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premiere Pro Export Glitch

New Here ,
Nov 16, 2020

Copy link to clipboard

Copied

Small YouTuber here! I've been trying to upload this video (was supposed to go up on 11/14) but these glitches prevent the full video from being uploaded to Youtube. I've deleted the video file and tried re-rendering with maximum render quality but the same problem is occuring just at a different time stamp. The video will either glitch at around 30 secs or just not play at all. I've tried other things people have suggest under posts with similar problems but nothing has worked. 

Go to file > project settings > general > set the renderer to software only.

In the export settings, also set the renderer to software only, and also in media encoder.

Views

70

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 16, 2020 0
Engaged ,
Nov 16, 2020

Copy link to clipboard

Copied

Go to file > project settings > general > set the renderer to software only.

In the export settings, also set the renderer to software only, and also in media encoder.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 16, 2020 0
New Here ,
Nov 17, 2020

Copy link to clipboard

Copied

Okay, I was able to set the renderer to software only in the project settings. But where do you find that in the export settings and media encoder?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 17, 2020 0
Engaged ,
Nov 17, 2020

Copy link to clipboard

Copied

HardwareEncoding1.jpg

HardwareEncoding2.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 17, 2020 0
New Here ,
Nov 17, 2020

Copy link to clipboard

Copied

It worked, thank you so much! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 17, 2020 0
Ann Bens LATEST
Adobe Community Professional ,
Nov 17, 2020

Copy link to clipboard

Copied

MPE hardware/software in the Project settings is different from the Hardware/software encoding in the export settings.

Start with turning of the Hardware encoding in the export settings and max render. See how that goes.

Best is to upload to Youtube manually.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 17, 2020 0