Highlighted

premiere pro exporting as image problem

New Here ,
Oct 25, 2020

Copy link to clipboard

Copied

 

 


https://gyazo.com/b1f224dcae327c1a11525cb537ea4f1e

 

 

I'm trying to export a video I have spent some time on, but the video will only export as an image, and as you can see in the screenshot it will export for 68KB which is much too small for a video but I can't figure out how to change it to a video?

Please someone help me.

In that dialogue box choose from the dropdown list at the lower left corner, the source range, choose "Entire Sequence" instead of "Sequence In/Out".

Looks like you have In-Out points in your sequence and Premiere is using those for render settings.

 

TOPICS
Error or problem, Export

Views

53

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

premiere pro exporting as image problem

New Here ,
Oct 25, 2020

Copy link to clipboard

Copied

 

 


https://gyazo.com/b1f224dcae327c1a11525cb537ea4f1e

 

 

I'm trying to export a video I have spent some time on, but the video will only export as an image, and as you can see in the screenshot it will export for 68KB which is much too small for a video but I can't figure out how to change it to a video?

Please someone help me.

In that dialogue box choose from the dropdown list at the lower left corner, the source range, choose "Entire Sequence" instead of "Sequence In/Out".

Looks like you have In-Out points in your sequence and Premiere is using those for render settings.

 

TOPICS
Error or problem, Export

Views

54

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 25, 2020 0
Engaged ,
Oct 25, 2020

Copy link to clipboard

Copied

In that dialogue box choose from the dropdown list at the lower left corner, the source range, choose "Entire Sequence" instead of "Sequence In/Out".

Looks like you have In-Out points in your sequence and Premiere is using those for render settings.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 25, 2020 0
New Here ,
Oct 25, 2020

Copy link to clipboard

Copied

Thank you so much, it's worked now!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 25, 2020 0
Adobe Community Professional ,
Oct 25, 2020

Copy link to clipboard

Copied

screenshot.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 25, 2020 0
New Here ,
Oct 25, 2020

Copy link to clipboard

Copied

oh sorry!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 25, 2020 0
Ann Bens LATEST
Adobe Community Professional ,
Oct 25, 2020

Copy link to clipboard

Copied

Please embed!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 25, 2020 0