Highlighted

Premiere Pro exporting wrong audio

New Here ,
May 28, 2018

Copy link to clipboard

Copied

Hi,

I've had this issue twice and was wondering if anyone else has had the same problem.

I have my completed project on the timeline and have exported it. All sound if fine on the timeline but once exported there is other random audio playing. This audio is coming from somewhere else and doesn't even belong to any of the clips in my current project.

All my audio is gone and has been replaced with other audio. It is completely random when it happens. There is nothing I can think of that would be causing this. When I go back and check the project on the timeline it is still fine and has the correct audio.

Any help would be greatly appreciated.

Thanks Kate

Hi katew186,

Sorry for the issue with issue. Try clearing the Media cache & check the issue.

Here are the steps: FAQ: How to clean media cache files?

Let us know the status.

Thanks,

Vidya

Views

497

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premiere Pro exporting wrong audio

New Here ,
May 28, 2018

Copy link to clipboard

Copied

Hi,

I've had this issue twice and was wondering if anyone else has had the same problem.

I have my completed project on the timeline and have exported it. All sound if fine on the timeline but once exported there is other random audio playing. This audio is coming from somewhere else and doesn't even belong to any of the clips in my current project.

All my audio is gone and has been replaced with other audio. It is completely random when it happens. There is nothing I can think of that would be causing this. When I go back and check the project on the timeline it is still fine and has the correct audio.

Any help would be greatly appreciated.

Thanks Kate

Hi katew186,

Sorry for the issue with issue. Try clearing the Media cache & check the issue.

Here are the steps: FAQ: How to clean media cache files?

Let us know the status.

Thanks,

Vidya

Views

498

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 28, 2018 0
Adobe Employee ,
May 30, 2018

Copy link to clipboard

Copied

Hi katew186,

Sorry for the issue with issue. Try clearing the Media cache & check the issue.

Here are the steps: FAQ: How to clean media cache files?

Let us know the status.

Thanks,

Vidya

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 30, 2018 0
New Here ,
Sep 17, 2020

Copy link to clipboard

Copied

I am having the same issue. I have cleaned the media cache files, restarted premiere while holding "shift" key and clearded plugins, an premiere is up to date. All of the interview audio is fine in premiere, but once exported it only plays random audio from the original interview file, and not the audio either linked or placed in timeline from the same interview clip. I hope this makes sense. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 17, 2020 0