Premiere pro flips video automatically upside down, how to fix

Community Beginner ,
Nov 24, 2018 Nov 24, 2018

Copy link to clipboard

Copied

I have a very annoying problem which occurs from time to time to me. I've imported media from the go-pro. When viewing them in the source monitor they appear upside down. It only happens to video's taken on the water. It look likes adobe applies some 'intelligence' when importing and decides to rotate the video, probably some wrong horizon detection?

I'm absolutely 100% sure that this particular vids are not actually recorded upside down. When playing back in on windows media player, vlc media player, and even after I  uploaded it to youtube (for testing): they all show the video the right way.

When using ingest settings the proxies are also created upside down, and the proxies also appear upside down in vlc media player. See screenshot of the original media and the proxy created by adobe.

Dragging the into the timeline and than rotate by effect isn't an option. See the image for all the situations.

video flip issues.png

Views

6.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 24, 2018 Nov 24, 2018

Copy link to clipboard

Copied

Does the orientation of the picture appear as expected in Go Pro Studio (Go Pro renamed their software, so I am referring to it by the name that I remember).

Unless you want to generate new master files, you’ll have to use Rotation under Motion in the Effect Controls panel.

You can use Copy and Paste Attributes to speed this up.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 24, 2018 Nov 24, 2018

Copy link to clipboard

Copied

update 25-11..

I reinstalled everything. This solved two things:

- PP now showing original media the right way

- PP created proxy files that play back the right way (not upside down) in media players.

Only I got one major problem left, PP still play back the proxy file upside down.. What used to be some of them, now all of them are playing back the wrong way. See below.

Naamloos.png

to make this even more crazy: when i Import the proxy as regular media then it shows well

Naamloos.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 25, 2018 Nov 25, 2018

Copy link to clipboard

Copied

For anybody having the same problem: go to project settings / general change renderere and playback to Software Only instead of CUDA. Will fix it

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 26, 2018 Nov 26, 2018

Copy link to clipboard

Copied

The flipped Proxy is an issue under investigation and we hope to fix as soon as possible. Until then, the workaround is to set your Renderer to Software Only (as you have already discovered).

Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 11, 2018 Dec 11, 2018

Copy link to clipboard

Copied

Good news. The flipped video issue should be fixed in the Premiere Pro 13.0.2 update that was posted last night. Make sure to delete the Media Cache folders before launching Premiere to avoid any cache issues.

More information on 13.0.2:

https://helpx.adobe.com/premiere-pro/using/whats-new.html

https://helpx.adobe.com/premiere-pro/kb/fixed-issues.html

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 13, 2019 Feb 13, 2019

Copy link to clipboard

Copied

Hi there,

Thanks for fixing this for CC 2019.Is there any way to workaround this issue in Premiere CC2018 as our studio hasn't updated to 2019 yet?

Thanks

Marian

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 14, 2019 Feb 14, 2019

Copy link to clipboard

Copied

In older versions like CC2018, a possible workaround is to set your Renderer to Software Only. Go to File menu > Project Settings > General > Video Rendering and Playback > Renderer: set to Mercury Playback Engine Software Only.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 18, 2019 Feb 18, 2019

Copy link to clipboard

Copied

Hi Trent,

Thanks for your reply, unfortunately changing the renderer doesn't work for me.

Cheers

M

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 12, 2020 Jan 12, 2020

Copy link to clipboard

Copied

Greetings! I just upgraded to Premiere Pro CC 2020 and I'm still getting this issue. Setting the render to software only IS NOT fixing the issue. Please help ASAP and thanks! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 24, 2020 May 24, 2020

Copy link to clipboard

Copied

I am having the same issues.  Premiere Pro 2020 has also now given me two error messages related to drivers.  I'm updated one driver, but the other is Nvidia and requires some more work.

 

I can no longer render in the editor.  The Red bar has been replaced with yellow and will not turn green. 😠

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 29, 2020 Oct 29, 2020

Copy link to clipboard

Copied

I am having the same issue. I had a MOV file from an iPhone, Used VLC to convert to mp4, and imported that file into Adobe and now the video is upside but plays everywhere else right side up. How do I fix this?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 15, 2020 Jul 15, 2020

Copy link to clipboard

Copied

Inana,

What is the source footage? Have you tried transcoding it?

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 23, 2021 Feb 23, 2021

Copy link to clipboard

Copied

@Trent Happel 

I'm still getting this exact issue in Premiere Pro 14.9. Doesn't seem to be fixed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 07, 2021 Apr 07, 2021

Copy link to clipboard

Copied

The above methods do not work for some of the DJI OM4 videos. My Premiere Pro Version 15.0.0, build 41.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 21, 2021 Jun 21, 2021

Copy link to clipboard

Copied

LATEST

Any update on this? I also still have this issue after importing DJI files into version 15.2.0. Build 35. Very annoying and nothing seems to fix it. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines