Premiere Pro Freezing Video for every Character Animator Scene I try

Community Beginner ,
Mar 30, 2020 Mar 30, 2020

Copy link to clipboard

Copied

Hello,

 

Premiere pro will not play any scene I create in Character Animator.

I have tried my own puppets I've created, along with base puppets available in in Adobe.

I have created new/seperate scenes for different puppets and none of them will play.

I use dynamic link to upload the scene into premiere pro and when I move it into the timeline, the sound plays but the video freezes.

It's only happening with scenes from Character Animator (.chproj). All other videos play fine.

My laptop is brand new and I've been on the phone with HP all day ensuring that there are no issues with my hardware or GPU cards or memory. And I'm not pending any updates.

 

I bought the computer in the beginning of March. I made several cartoons in Character Animator and was able to work with them in premiere perfectly and no issues with freezing or anything. 

 

All of my adobe apps are updated. I have uninstalled and reinstalled all adobe apps several times with no change. Restarted my computer about 1000 times.

I've been in contact with several tech support people for Adobe who have said that it's an issue with my GPU. But, as I've said, I've been through HP support and there are no issues with the computer. 

 

I've been all over the community board and tried all troubleshooting steps suggested in previous discussions that I could find. Rendering the sequence (which I've never had to do before) takes 2 hours for a 3 minute video and then only corrects the issue for a short amount of time. If I close and reopen premiere, the video freezes again. 

 

I've done troubleshooting for project settings and preferences. I've deleted caches. I've moved folders around to external drives. Pretty much anything a google search suggests I've done. 

 

Oh, one more thing, in my previous animated videos I've made, when I exported to adobe media encoder, the video would finish encoding in like 2 minutes. I've tried to do that with my character animator scenes recently and it takes 2 or 3 hours. 

 

I haven't gotten any answers from tech support on how to fix it. They just say "sequnce and render the scene" and then say  the issue is my computer or send me a link to a Character Animator introductory site and say I must be doing something wrong in Character Animator but won't help me further. If it's something I'm doing wrong, cool. I just need someone to tell me what I did 😞 

Everything worked perfectly and now it doesn't.

Please help.

 

 

 

Quick laptop rundown:

HP Spectre

Windows 10

Intel i7

RAM 16

System Bios F20

GPUs: NVIDIA Gforce 250 and Intel (R) UHD graphics

 
 
TOPICS
Freeze or hang

Views

362

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 11, 2020 May 11, 2020

Copy link to clipboard

Copied

Same issues here, I would love for you to get a response so I can see what further atcions I need to take.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 21, 2021 Jan 21, 2021

Copy link to clipboard

Copied

Same issue with me. No response from Adobe yet?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines