Premiere Pro is ignoring my out points whilst exporting

Community Beginner ,
Mar 20, 2021 Mar 20, 2021

Copy link to clipboard

Copied

I am having a issue where premiere Pro is ignoring my out points whilst exporting. The video will export from the in point to the point where the playhead is. In the exported file it will reflect the entire duration but the video will only play upto where the playhead was.

 

This is the case with both HVEC and H264

 

[title edited by mod]

TOPICS
Export

Views

70

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 21, 2021 Mar 21, 2021

Copy link to clipboard

Copied

in your Export Settings panel, what do you have your Source Range set to?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 21, 2021 Mar 21, 2021

Copy link to clipboard

Copied

Source range was 56MIN playhead was at 27MIN. The video file exported was 56MIN long with 27MIN of video.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines