Premiere Pro is lagging on my machine, maybe it's the Essential Graphics?

New Here ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

I've tried

-Deleting cache

-Reducing playback resolution to 1/4

-Optimizing accleration for performance

-Shutting down and restarting

-Converting files to proxies

-Switcing to the 2020 verion of Premiere Pro

 

I don't usually have any lagging issues until I start creating graphics in the essential graphics panel. Sometimes, they don't even show up in the timeline.

 

The machine I'm using: Macbook Pro 2014, 16 Gb Ram, NVIDIA GeForce GT 750M 2 GB
Intel Iris Pro 1536 MB Graphics card

TOPICS
Crash, Editing, Effects and Titles, Freeze or hang, Hardware or GPU, Performance

Views

258

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premi...

If that doesn't work,try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn't work, try creating a new project and import the old one into it.


Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 25, 2021 May 25, 2021

Copy link to clipboard

Copied

LATEST

Hey so I tried trashing preferences and it solved things a little bit. It's working better now but I'm wondering if it's because I don't have monitors hooked up right now like I usualy do.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

Some people have dissabled audio input to fix the lag.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

Yes, it is the Essential Graphics panel. This is a known issue. Keep it closed when you're not using it.

 

I recently compiled a list of other tips you can follow here.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines