Premiere Pro loads some stereo files in mono. How do I load them in stereo?

New Here ,
Nov 27, 2020

Copy link to clipboard

Copied

The question is in the title: Premiere Pro loads some stereo files in mono. How do I load them in stereo?
Thank you 🙂

Adobe Community Professional
Correct answer by R Neil Haugen | Adobe Community Professional

I'd also suggest checking the file properties, to make sure they are stereo.

 

Neil

TOPICS
Audio, Error or problem, Formats, How to, Import

Views

37

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premiere Pro loads some stereo files in mono. How do I load them in stereo?

New Here ,
Nov 27, 2020

Copy link to clipboard

Copied

The question is in the title: Premiere Pro loads some stereo files in mono. How do I load them in stereo?
Thank you 🙂

Adobe Community Professional
Correct answer by R Neil Haugen | Adobe Community Professional

I'd also suggest checking the file properties, to make sure they are stereo.

 

Neil

TOPICS
Audio, Error or problem, Formats, How to, Import

Views

38

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 27, 2020 0
Adobe Community Professional ,
Nov 27, 2020

Copy link to clipboard

Copied

Check your sequence settings, make sure you are working in a stereo sequence.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 27, 2020 1
Eopia LATEST
New Here ,
Nov 27, 2020

Copy link to clipboard

Copied

Well, thanks for your answer.

Yes, I am sûre:

Format audio source : 48000 Hz - 16 bits - Stéréo
Format audio du projet : 48000 Hz - 32 bits en virgule flottante - Stéréo

But this Sequence is still playing on mono. Capture d’écran 2020-11-27 à 21.00.15.png

 

I changed here: Capture d’écran 2020-11-27 à 21.03.36.png

Now it works 🙂

Great!

Thanks 🙂

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 27, 2020 0
Adobe Community Professional ,
Nov 27, 2020

Copy link to clipboard

Copied

I'd also suggest checking the file properties, to make sure they are stereo.

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 27, 2020 1