Premiere Pro not queuing to media encoder

Community Beginner ,
Dec 29, 2020

Copy link to clipboard

Copied

Im recently facing a very big troble with Premiere and Encoder Workflow. Premiere is not sending any queue to media encoder. I attached the screen recording of the issue. 

Things i tried :

1. Upgrading and Downgrading the Versions.

2. Turning on and off "Import native Premiere Sequence" in Media Encoder.

3. Clearing Cache in both. Even Changed the Location of media Cache.

4. Holding Shift and Launching the application.

5. Resetting the Workspace.

I need a Immediate Action on this issue as many are suffering from this. 

 

TOPICS
Export

Views

104

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

2 Correct Answers

Community Beginner , Dec 29, 2020
rohithroho Community Beginner , Dec 29, 2020
Thanks for recommending Creative Cloud Cleaner. I just cleared all the apps including all Preference,logs,Appdata and all possible things related to adobe. And then reinstalled . Now its working fine. 

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Community Professional , Dec 29, 2020
mgrenadier Adobe Community Professional , Dec 29, 2020
Can you export from within Premiere rather than queuing to ME?   maybe you should uninstall both apps (and use this to clear all traces - https://helpx.adobe.com/creative-cloud/kb/cc-cleaner-tool-installation-problems.html and reinstall both apps.

Likes

Translate

Translate
Jump to answer Jump to answer
Community Beginner ,
Dec 29, 2020

Copy link to clipboard

Copied

I Suddenly Found Something now. When Draging the sequence into Encoder. 

rohithroho_0-1609301157228.png

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Dec 29, 2020

Copy link to clipboard

Copied

Can you export from within Premiere rather than queuing to ME?   maybe you should uninstall both apps (and use this to clear all traces - https://helpx.adobe.com/creative-cloud/kb/cc-cleaner-tool-installation-problems.html

and reinstall both apps.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Dec 29, 2020

Copy link to clipboard

Copied

I export directly in premiere. As you said i uninstalled both apps and cleared the preferences too, but no use.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Dec 29, 2020

Copy link to clipboard

Copied

so you can export successfully from within premiere?  and if you bring a file directly into media encoder can you transcode it?  Please tell us your system specs: OS version, Premiere version, amount of RAM, Hardware specs including graphics card.  

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Dec 29, 2020

Copy link to clipboard

Copied

I can sucessfully export within Premiere. And i can bring a file directly into Media Encoder too. Issue is just liking premiere and Encoder. 

Im Using :

Windows 10

Premiere and encoder 14.7

32Gb ram

i5 9th gen 

Nvidia 750Ti 

 

NOTE: While typing this reply i used Creativecloud Cleaner to remove the entire Adobe products and re installing. 

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Dec 29, 2020

Copy link to clipboard

Copied

Thanks for recommending Creative Cloud Cleaner. I just cleared all the apps including all Preference,logs,Appdata and all possible things related to adobe. And then reinstalled . Now its working fine. 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Dec 30, 2020

Copy link to clipboard

Copied

and thanks for closing out the thread and helping others who may have the same issue.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Feb 18, 2021

Copy link to clipboard

Copied

I've done all that, and it still doesn't queue to Encoder.  Arg!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 18, 2021

Copy link to clipboard

Copied

you're tagging on to the end of someone else's thread.  Nothing wrong with that but you need to tell us your system specs: OS version, Premiere version, amount of RAM, Hardware specs including graphics card.   And the OP mentioned seeing a dynamic link error.  Do you have any AE comps in your sequence?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more