Premiere Pro program window not filled by image (sequence settings match source video properties)

New Here ,
Mar 01, 2021 Mar 01, 2021

Copy link to clipboard

Copied

Hey,

 

So my program window is not being filled by the image (looks zoomed out).  I matched the sequence settings frame size to the source video file, and have it under "fit" in the program window.  The source file is 3840x2160.  I also have it set to square pixels (1.0).

 

Any help would be greatly appreciated.

 

Thanks!

TOPICS
Editing, Error or problem, Formats, How to

Views

44

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Mar 02, 2021 Mar 02, 2021
since your sequence settings are the same as the source footage, click on the clip on your timeline and check its scale values from effect controls, is the scale property at 100% value? are there any adjustment layers on your timeline on which there is a transform effect applied? are you using any plugins or presets?

Likes

translate

Translate

Translate
Adobe Community Professional ,
Mar 02, 2021 Mar 02, 2021

Copy link to clipboard

Copied

since your sequence settings are the same as the source footage,

click on the clip on your timeline and check its scale values

from effect controls, is the scale property at 100% value?

are there any adjustment layers on your timeline on which

there is a transform effect applied? are you using any plugins or presets?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 02, 2021 Mar 02, 2021

Copy link to clipboard

Copied

Thaaanks, this helped a ton. For some reason the scale value was set to 50% on each clip when importing.  Is there any way to change this for future 4k footage importing into the timeline?

 

Cheers!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 02, 2021 Mar 02, 2021

Copy link to clipboard

Copied

when you first start a project and import your footage into the Project Panel, 

drag and drop them into the New Item icon at the bottom of the Project Panel...

this will start a sequence with exactly the same settings as your source footage...

and check your Default Media Scaling from Preferences - Media

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines