Premiere Pro Program Window Not in Full Quality Even When Selected

Community Beginner ,
Dec 23, 2020

Copy link to clipboard

Copied

So this has been an issue for the past several versions of Premiere (that I can remember), but I'm getting really frustrated that my program window displaying my timeline preview isn't acurate when watching playback.  It almost apears that it's previewing in a lower res during playback, but the moment I pause it stops and loads in a higher quality frame.  It behaves very similarly to to when you select 1/2 or 1/4 playback quality.

 

I'm at full quality playback with Max Bit Depth and Max Render Quality on.  I've tried diffeernet Preview File Formats and Codecs to no avail.  The resolution is the same as the sequence as well.

 

It's become an issue when working with various effects like ultra key.  I get artifacts that cause the key I pull to look sustantially worse than it actualy is.  When exported or I paused on a frame it cleans up right away and looks as it should.

 

I'm currently running the latest version of Premiere.  Here are my specs:

Windows 10

Ryzen 7 3800x

GTX 1660 Ti

32gb ram

TOPICS
Error or problem

Views

81

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Dec 23, 2020

Copy link to clipboard

Copied

seems like your computer and Premiere are just not able to playback your file at full quality. You might have multiple tracks, or transitions, effects, etc. As you mentioned it plays back fine once exported. To help you can render out portions of your movie by setting in and out points where it might be struggling and press return to render. I feel like this is a common issue, and I usually set it to the lowest level in hopes that it will playback the editing and animation at the right pace. Its just a lot for the computer to redraw on every frame, which is why most editors suggest the most rebust computer you can afford.

 

cheers,

mark

headTrix, Inc. | Adobe Certified Training & Consulting
Consulting | Design | Development | Training

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Dec 23, 2020

Copy link to clipboard

Copied

So rendering out my timeline with in-out points does allow for playback to actually match my effects and exports, but this doesn't really help fix my issue.

 

The extra time needed to render out my timeline is not really exceptable.  Something like FCX would get around this by always rendering your timeline, but since adobe refuses to add that feature I'm stuck wasting time.

 

My system is more than capable of handeling what I work on.  I don't understand why premiere would auto downgrade my preview without letting me pick and choose.  I'd rather lave less than real time if it means actually seeing if my effects are working properly.  Having the constant artifacts is a huge pain because I can't activly know if the problem is an effect or just premiere being stupid.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Dec 23, 2020

Copy link to clipboard

Copied

yes I can relate.... I think it auto downgrades if it is not able to play the timeline at the highest rate. 
Wish I had more for you... perhaps someone will chime in and have some better input for you. I do understand the frustration. Sorry i was not able to help more.

 

take care,

mark

headTrix, Inc. | Adobe Certified Training & Consulting
Consulting | Design | Development | Training

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Dec 23, 2020

Copy link to clipboard

Copied

I appreciate the help none the less. At least I know it probably not a
bug, but an oversite.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Enthusiast ,
Dec 23, 2020

Copy link to clipboard

Copied

Ultra Key is quite a heavy effect, you need to render it before it can be played back at full resolution. If "real time" playback isn't a priority for you, consider doing your keying in After Effects.

The difference between After Effects and Premiere in that matter is that Premiere prioritizes playback and After Effects doesn't, it shows you the final output of every frame even if it takes it a second to playback each frame.

You can then link your composition to Premiere easily.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Dec 23, 2020

Copy link to clipboard

Copied

woijegoiaerg,

Do you have High Quality enabled in the Settings menu (the Wrench)? Let us know if that helps.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Dec 23, 2020

Copy link to clipboard

Copied

I do.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more