Highlighted

Premiere Pro stops responding when I trim a nested sequence

New Here ,
Oct 25, 2020

Copy link to clipboard

Copied

I have a 1080p@24fps main sequence with a lot of another sequences inside it. These other sequences are in 1080p@24fps too but they has 4k@24fps inside it, all scaled at 50%.

Every time i trim one of these sequences, when I navigate into these sequences, when I turn on and off the adjusment layer or something, PP freezes for about 15 seconds.

This issue was occurring in PP 2019 so I updated to 2020 trying do solve this. Same issue.

I'm using a very light proxy, in 720p at ONLY 2mbit rate. I already test turning the proxy on and off.

 

I think it has something with the Scale at 50 inside those sequences, because I don't have the issue with my only 1080p@60fps sequence, which is not downscaled.

 

Notice that this behavior looks related more to a bug than perfomance, since I have this issue even with proxy or with rendered previews.

TOPICS
Freeze or hang

Views

30

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premiere Pro stops responding when I trim a nested sequence

New Here ,
Oct 25, 2020

Copy link to clipboard

Copied

I have a 1080p@24fps main sequence with a lot of another sequences inside it. These other sequences are in 1080p@24fps too but they has 4k@24fps inside it, all scaled at 50%.

Every time i trim one of these sequences, when I navigate into these sequences, when I turn on and off the adjusment layer or something, PP freezes for about 15 seconds.

This issue was occurring in PP 2019 so I updated to 2020 trying do solve this. Same issue.

I'm using a very light proxy, in 720p at ONLY 2mbit rate. I already test turning the proxy on and off.

 

I think it has something with the Scale at 50 inside those sequences, because I don't have the issue with my only 1080p@60fps sequence, which is not downscaled.

 

Notice that this behavior looks related more to a bug than perfomance, since I have this issue even with proxy or with rendered previews.

TOPICS
Freeze or hang

Views

31

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 25, 2020 0

Have something to add?

Join the conversation