Premiere Pro timeline freezes when audio is imported

New Here ,
Mar 09, 2020

Copy link to clipboard

Copied

Hi there,

 

I have a very weird issue. When I import audio (mp3 in this case), the timeline would just freeze. I can't scroll around, I can't play anything back and there's a slight static noise. When I delete the audio file from the media directory, everything goes back to normal.

 

Also, as soon as I leave the register where the audio is and go to a different tab (e.g. Media Browser or Library), everything goes back to normal. It works just fine as long as I'm not in the folder where the audio file is. I've tried multiple audio files and they all lead to the same issue.

 

I've tried updating Premiere to the latest version, didn't fix it. Here are my PC specs:

 

- Windows 10 Professional

- Intel Core i7-8700K

- Asus Prime Z370-A

- GTX 1060 6G

- 16 GB RAM

 

I need help, please...

Adobe Community Professional
Correct answer by Peru Bob | Adobe Community Professional

It's usually best to convert mp3 to wav before importing into Premiere Pro.

 

Try resetting the preferences:
https://community.adobe.com/t5/Premiere-Pro/FAQ-How-to-reset-trash-preferences-in-Premiere-Pro/td-p/8236158

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

Views

544

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premiere Pro timeline freezes when audio is imported

New Here ,
Mar 09, 2020

Copy link to clipboard

Copied

Hi there,

 

I have a very weird issue. When I import audio (mp3 in this case), the timeline would just freeze. I can't scroll around, I can't play anything back and there's a slight static noise. When I delete the audio file from the media directory, everything goes back to normal.

 

Also, as soon as I leave the register where the audio is and go to a different tab (e.g. Media Browser or Library), everything goes back to normal. It works just fine as long as I'm not in the folder where the audio file is. I've tried multiple audio files and they all lead to the same issue.

 

I've tried updating Premiere to the latest version, didn't fix it. Here are my PC specs:

 

- Windows 10 Professional

- Intel Core i7-8700K

- Asus Prime Z370-A

- GTX 1060 6G

- 16 GB RAM

 

I need help, please...

Adobe Community Professional
Correct answer by Peru Bob | Adobe Community Professional

It's usually best to convert mp3 to wav before importing into Premiere Pro.

 

Try resetting the preferences:
https://community.adobe.com/t5/Premiere-Pro/FAQ-How-to-reset-trash-preferences-in-Premiere-Pro/td-p/8236158

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

Views

545

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 09, 2020 0
Adobe Community Professional ,
Mar 09, 2020

Copy link to clipboard

Copied

It's usually best to convert mp3 to wav before importing into Premiere Pro.

 

Try resetting the preferences:
https://community.adobe.com/t5/Premiere-Pro/FAQ-How-to-reset-trash-preferences-in-Premiere-Pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 09, 2020 0
New Here ,
Mar 11, 2020

Copy link to clipboard

Copied

Resetting the workspace actually solved the issue. Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 11, 2020 0
Adobe Community Professional ,
Mar 09, 2020

Copy link to clipboard

Copied

and generally 48k 16 bit aiffs or wavs are ideal.  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 09, 2020 0
New Here ,
Mar 11, 2020

Copy link to clipboard

Copied

I've converted the files to .wav now. Thanks for the tip!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 11, 2020 0
amlawler LATEST
Community Beginner ,
Dec 19, 2020

Copy link to clipboard

Copied

I've tried the suggestions and am still having the problem - any more tips?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 19, 2020 0