Premiere Pro Timeline Issues

Community Beginner ,
Apr 22, 2021 Apr 22, 2021

Copy link to clipboard

Copied

Adobe Timeline Issue.png

So it would appear that (once again) the most recent update has caused some sort of issue with Premiere working for me. For whatever reason, when I try to work with something in my timeline, it will either not respond to any inputs, it will have parts or entirely gray out (see image), or just crash.

Is anyone else experiencing this issue and/or have a solution as to what the problem is? I'm working with the same file types and constraints that I have been for months now without issue until the past few days.

TOPICS
Crash, Error or problem, Performance, User interface or workspaces

Views

80

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Apr 22, 2021 Apr 22, 2021
Zachariah, Sorry about that. I would try the typical troubleshooting steps: copy/paste clips to a new sequence, delete media cache, and trash preferences. I would also use a stock workspace and reset that workspace in the Window menu. Finally, consider transcoding and/or creating proxies to edit with. Render and replace any tough clips at a minimum. Come back after trying a few of these things.Thanks,Kevin

Likes

translate

Translate

Translate
Adobe Employee ,
Apr 22, 2021 Apr 22, 2021

Copy link to clipboard

Copied

Zachariah,

Sorry about that. I would try the typical troubleshooting steps: copy/paste clips to a new sequence, delete media cache, and trash preferences. I would also use a stock workspace and reset that workspace in the Window menu. Finally, consider transcoding and/or creating proxies to edit with. Render and replace any tough clips at a minimum. Come back after trying a few of these things.

Thanks,
Kevin

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 23, 2021 Apr 23, 2021

Copy link to clipboard

Copied

Hi Kevin

 

It looks like the combo of clearing the media cache and reseting the workspace back to a stock version seemed to resolve the issue.

 

Does this mean that I'm not going to be able to customize my layout from here on out? Or should just the process of reseting/clearing be enough?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines