Premiere Pro Track Panner won't save keyframes after using write or touch

New Here ,
Jan 01, 2021

Copy link to clipboard

Copied

I've recently been mixing a 5.1 sequence and after wanting to go back into a previously completed sequence to overwite some panning parameters. For some reason, keyframes are not saved and it reverts back to how it was originally set. Is this a possible glitch or am I simply overlooking a setting that needs changing?

TOPICS
Audio, Editing, User interface or workspaces

Views

54

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 05, 2021

Copy link to clipboard

Copied

So no one can give me an answer?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 05, 2021

Copy link to clipboard

Copied

Judging from the lack of responses, I guess there aren't that many editors that do 5.1 mixing (me neither, thus far).

 

Please bear in mind that this is a user-operated community, with Adobe staff joining in every now and then. If we can, we will try and help you to the best of our abilities. If you have a serious bug to report, please go the other channels via the Help Menu > Provide feedback.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more