Premiere Pro Transform Effect not working on Adjustment layer

Explorer ,
Jan 08, 2021 Jan 08, 2021

Copy link to clipboard

Copied

Hey guys, 

maybe you can help me with this one. I'm building a "zoom in" effect with the original footage being in V1. On V2 is an adjustment layer with all my effects (replicate, offset, mirror x4). Now I want to zoom in using the transform effect but for some reason the "scale" on this transform isn't doing anything to the footage below. Do you know whats going on here?

TOPICS
Editing

Views

94

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Explorer , Jan 08, 2021 Jan 08, 2021
Ok I just solved it by nesting the adjustment layer, copying all effects on the nested sequence and leaving an empty layer in my nested sequence. I also blinded the video layers inside the nest.

Likes

translate

Translate

Translate
Explorer ,
Jan 08, 2021 Jan 08, 2021

Copy link to clipboard

Copied

Ok I just solved it by nesting the adjustment layer, copying all effects on the nested sequence and leaving an empty layer in my nested sequence. I also blinded the video layers inside the nest.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 26, 2021 Feb 26, 2021

Copy link to clipboard

Copied

Hey, 

 

I have the same issue, but if I put my effects on the nested clip and none of my effects are working anymore...

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines