Highlighted

Premiere Pro Unresponsive with Speed Duration

New Here ,
Nov 03, 2020

Copy link to clipboard

Copied

Whenever I right click on a clip and attempt to adjust the speed and duration (Ctrl + r), the dialogue box does not pop up, but I cannot click anywhere on the program. I end up having to end the task in "Task Manager" to continue editing the project. Has anyone else had this issue?

Peru Bob,

Thank you for the input. I had already tried creating a new project first. I went through all of the suggestions you provided here. The one that made the difference was changin the Audio Hardware Input to None. Thanks again for the assistance on this. 

Jeff

TOPICS
Freeze or hang

Views

36

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premiere Pro Unresponsive with Speed Duration

New Here ,
Nov 03, 2020

Copy link to clipboard

Copied

Whenever I right click on a clip and attempt to adjust the speed and duration (Ctrl + r), the dialogue box does not pop up, but I cannot click anywhere on the program. I end up having to end the task in "Task Manager" to continue editing the project. Has anyone else had this issue?

Peru Bob,

Thank you for the input. I had already tried creating a new project first. I went through all of the suggestions you provided here. The one that made the difference was changin the Audio Hardware Input to None. Thanks again for the assistance on this. 

Jeff

TOPICS
Freeze or hang

Views

37

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 03, 2020 0
Adobe Community Professional ,
Nov 03, 2020

Copy link to clipboard

Copied

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premi...

If that doesn't work,try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn’t work, try updating or rolling back your graphics driver directly from the video card manufacturer’s site.

If that doesn't work, try creating a new project and import the old one into it.

Also, please help us help you:
https://community.adobe.com/t5/premiere-pro/faq-what-information-should-i-provide-when-asking-a-ques...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 03, 2020 0
New Here ,
Nov 04, 2020

Copy link to clipboard

Copied

Peru Bob,

Thank you for the input. I had already tried creating a new project first. I went through all of the suggestions you provided here. The one that made the difference was changin the Audio Hardware Input to None. Thanks again for the assistance on this. 

Jeff

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 04, 2020 0