Highlighted

Premiere Pro version 14.4.0. qe.startPlayback() and qe.stopPlayback() not working anymore

New Here ,
Oct 08, 2020

Copy link to clipboard

Copied

Hi,
I am facing the issue related to the QE-DOM below function are not working in the latest Premiere Pro version 14.4.0.
qe.startPlayback() and qe.stopPlayback()


Is there any alternative to this?

I've confirmed that these calls work correctly in 14.4.


Can you provide a complete ExtendScript snippet, that works in (for example) 14.3, but fails in 14.4?

TOPICS
SDK

Views

48

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premiere Pro version 14.4.0. qe.startPlayback() and qe.stopPlayback() not working anymore

New Here ,
Oct 08, 2020

Copy link to clipboard

Copied

Hi,
I am facing the issue related to the QE-DOM below function are not working in the latest Premiere Pro version 14.4.0.
qe.startPlayback() and qe.stopPlayback()


Is there any alternative to this?

I've confirmed that these calls work correctly in 14.4.


Can you provide a complete ExtendScript snippet, that works in (for example) 14.3, but fails in 14.4?

TOPICS
SDK

Views

49

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 08, 2020 0
Adobe Employee ,
Oct 08, 2020

Copy link to clipboard

Copied

I've confirmed that these calls work correctly in 14.4.


Can you provide a complete ExtendScript snippet, that works in (for example) 14.3, but fails in 14.4?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 08, 2020 0