Highlighted

Premiere Pro will not stop playback

Enthusiast ,
Jul 03, 2017

Copy link to clipboard

Copied

Premiere Pro has been working fine... I just changed Preferences/Timeline to allow for a scrolling timeline on playback. After that, I started playback and observed the expected scrolling timeline... however, I cannot stop playback now. My last proj save is about 5 minutes ago... probably okay if I kill the process but would like to avoid that... it's a lengthy sequence so the alternative is to wait like an hour LoL .

Note, I enabled scrolling playback because paging playback was not working... it is usually fine. I'm thinking my long sequence is the problem. I tend to see issues when I get into multi-hour sequences that I sometimes use for reviewing footage into a rough cut.

Any thoughts on how to interrupt this playback? I tried Control-Break but no dice... it appears the Premiere UI is stuck so looks like I won't be able to interrupt it with a UI control or space bar.

Adobe Community Professional
Correct answer by Ann Bens | Adobe Community Professional

Try this:

enable hardware acc.jpg

Views

7.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premiere Pro will not stop playback

Enthusiast ,
Jul 03, 2017

Copy link to clipboard

Copied

Premiere Pro has been working fine... I just changed Preferences/Timeline to allow for a scrolling timeline on playback. After that, I started playback and observed the expected scrolling timeline... however, I cannot stop playback now. My last proj save is about 5 minutes ago... probably okay if I kill the process but would like to avoid that... it's a lengthy sequence so the alternative is to wait like an hour LoL .

Note, I enabled scrolling playback because paging playback was not working... it is usually fine. I'm thinking my long sequence is the problem. I tend to see issues when I get into multi-hour sequences that I sometimes use for reviewing footage into a rough cut.

Any thoughts on how to interrupt this playback? I tried Control-Break but no dice... it appears the Premiere UI is stuck so looks like I won't be able to interrupt it with a UI control or space bar.

Adobe Community Professional
Correct answer by Ann Bens | Adobe Community Professional

Try this:

enable hardware acc.jpg

Views

7.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 03, 2017 1
Enthusiast ,
Jul 03, 2017

Copy link to clipboard

Copied

looks like this is a known issue, I'll file a bug...

Re: Fast playback (multicam) won't stop until end of timeline reached

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 03, 2017 0
New Here ,
Jul 08, 2017

Copy link to clipboard

Copied

I hadn't changed any preferences like you did, but I'm experiencing the same thing.

Hitting pause doesn't work, Hitting space bar doesn't work. I will note that playback does stop about 50% of the time, the other 50% will keep playing despite trying to stop it.

By accident, I found out I could stop playback by manually saving the project (file-save) with my mouse and it stops. Hope that helps. Not ideal, but until the bug is fixed, it's at least a work around.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 08, 2017 0
Enthusiast ,
Jul 08, 2017

Copy link to clipboard

Copied

studioflux  wrote

I hadn't changed any preferences like you did, but I'm experiencing the same thing.

Hitting pause doesn't work, Hitting space bar doesn't work. I will note that playback does stop about 50% of the time, the other 50% will keep playing despite trying to stop it.

By accident, I found out I could stop playback by manually saving the project (file-save) with my mouse and it stops. Hope that helps. Not ideal, but until the bug is fixed, it's at least a work around.

In my case the entire UI was stuck, mouse could not reach menus or anything else.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 08, 2017 0
Community Beginner ,
Jul 27, 2017

Copy link to clipboard

Copied

Very Frustrating.  Same problem. Seems to be since latest update.

Shuttle works properly in Composite Monitor mode - But,the shuttle looses focus, and will not properly control the playback most of the time while in Multi-Camera Mode.

Tried all the Knowledge Base work-a-rounds (Screen Resolution and turn smooth scrolling off).  Nothing Works 

PLEASE HELP!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 27, 2017 0
LEGEND ,
Jul 28, 2017

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 28, 2017 1
Enthusiast ,
Jul 28, 2017

Copy link to clipboard

Copied

I never posted back my personal resolution... I filed a bug per above... see link from Jim Simon​... as well, I then unchecked the scroll timeline feature... that's how I'd been using Premiere and that's what I went back to... when I saw that old thread with this issue, I figured it's a long standing bug of low-priority... best to avoid it in my case.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 28, 2017 1
LEGEND ,
Jul 29, 2017

Copy link to clipboard

Copied

I always select the No Scrolling option.  Still get this bug, though.  Kind of annoying.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 29, 2017 0
Enthusiast ,
Jul 29, 2017

Copy link to clipboard

Copied

Jim_Simon  wrote

I always select the No Scrolling option.  Still get this bug, though.  Kind of annoying.

that's a shocker... I never saw this issue until actually selecting that option one day out of curiosity. I did so and ended up playing a long timeline which had unsaved edits ... do I end the Premiere process (and lose edits) to continue work or wait an hour or more for the playback to finish. The edits weren't worth so I ended the process and lost them. Lesson learned, never go into Preferences and randomly try out an option that catches your curiosity while in the midst of an involved project/edit.

That you are see this with the default non-scrolling is odd... I didn't see it before selecting scrolling, haven't seen it since reverting it, wondering if you're seeing a slightly different thing (same symptoms but different under the hood).

I think tangential to this thread, but not sure...

What I have seen is this weird ugly huge perf storm hit my system which causes Premiere to slow to a stuttery crawl such that the transport bar is completely ignored, space bar doesn't do anything, and playback stutters until the performance storm passes.  Not completely sure, but seems worse if I enter full screen (CTRL-~) during playback. It doesn't always happen... seems to be when AME is opened not doing anything but has something queued, and I'm scrubbing or playing the timeline back in a project. I even opened a smaller project and it was great but eventually saw the same thing so it's not characteristics of my larger project. Both projects use AE dyn link so I've wondered if there's some interaction between Pr and AE that is causing things to get gummed up. There's also apparently some audio stuff going on process-wise (from casual observations). The biggie potential clue... I don't think I saw this stuttering until I transcoded stuff to CineForm and imported it into these projects. I've seen suspicious that CineForm playback/decoding/processing in Pr can get gummed up somehow... but all of this is abstract info based on casual observation... I don't see big CPU peg when this "perf storm" occurs... Pr has some CPU with AE running, AME isn't doing much... there's an audio process doing something... so I was wondering if CineForm decoding had issues in it's audio processing making things slow down to appear "gummed up" due to (as one thought) software locks/releases and related timing. All superficial symptom reporting here...  but i throw this out there in case anyone has seen this version of the "i can't stop playback right away" ... in this case, though, if I wait, the perf storm ends and i can stop playback. So I think this is not the same as the subject of this thread.

However, it surprises me that the Premiere transport bar doesn't have some sort of built-in high priority thread or some such that can immediately abort playback using, if not Stop, some other key, or CTRL-BREAK or whatever. I feel a video editing app should never run wild due to a perf thing like this... I've already waited up to two minutes until my Stop command is handled... it's odd because I'd expect the transport commands to be honored with immediacy in all cases.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 29, 2017 0
LEGEND ,
Jul 30, 2017

Copy link to clipboard

Copied

I didn't see it before selecting scrolling

I never saw it before 2017.1.2.  Happens a lot now.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 30, 2017 0
Enthusiast ,
Jul 30, 2017

Copy link to clipboard

Copied

Jim_Simon  wrote

I didn't see it before selecting scrolling

I never saw it before 2017.1.2.  Happens a lot now.

Jim Simon​ can direct you to the bug form. Really though... sounds painful... those are the worst... I bet your auto-save is short and you save a lot. Hopefully it can get fixed. I have yet to see that with non-scrolling so it's odd to hear this, I'll keep an eye out. Maybe something in the hardware can contribute to a race condition or deadlock... perhaps if you have super fast or super slow hardware (I gather the former), it surfaces the bug more easily... that would explain one reason why I have yet to see it without scrolling.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 30, 2017 0
New Here ,
Sep 17, 2017

Copy link to clipboard

Copied

The fix for me was 2 things. (For context: I edit on 3 4K screens on PC) and the problem seems to be cause by one of two things. It won't happen if I edit on only one screen PLUS I have to change my monitor settings to 100% scale. I'm referring to the "Change the size of text, apps and other items" line below. Normally I'd have it at 150% so the icons are not so small. I hope that helps!

My quick fix:

Edit on only one monitor

Edit at 100% monitor scale size (PC) - I'm referring to the "Change the size of text, apps and other items" line below.

Turn off smooth scroll (changed to page scroll)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 17, 2017 0
LEGEND ,
Sep 17, 2017

Copy link to clipboard

Copied

It won't happen if I edit on only one screen PLUS I have to change my monitor settings to 100% scale.

It happens to me under exactly those conditions.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 17, 2017 0
Community Beginner ,
Nov 25, 2017

Copy link to clipboard

Copied

I've had this bug for such a long time. It's absolutely ridiculous, it's STILL happening on CC 2018 with multicam sequences. I have installed everything on SSDs & have very good specs. i7 4790k, 1080ti, 32gb ram, samsung 850s etc. What's wrong with Windows+Premiere? Why does it run so poorly?

My macbook can handle this flawlessly on Final Cut. Embarassing.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 25, 2017 0
LEGEND ,
Nov 25, 2017

Copy link to clipboard

Copied

What's wrong with Windows+Premiere? Why does it run so poorly?

Generally, it doesn't.  I do see more "Mac issues" in the forums than "Windows issues".

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 25, 2017 0
Community Beginner ,
Nov 25, 2017

Copy link to clipboard

Copied

Well I guess it’s time to move to FCP then

edit: I just dragged an audio clip into the timeline and it froze then crashed. Quality product.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 25, 2017 0
LEGEND ,
Nov 25, 2017

Copy link to clipboard

Copied

That's not normal.  You can try some troubleshooting.  (Mac's are pricey, and don't perform as well.  So getting what you have working will be worth the time.)

Unofficial Premiere Pro Troubleshooting Guide

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 25, 2017 0
Community Beginner ,
Dec 01, 2017

Copy link to clipboard

Copied

That isn't true. FCP on macos completely destroys Premiere in performance, even on my high end PC. I own a 15" 2017 macbook pro.

Also, no troubleshooting has worked with this bug. This problem just started happening to me outside of multicamera now too. Great.

The only temporary solution I think I've found is by minimising the audio layers to make them small - it seems to make the freezes slightly shorter and less often. But not by much. But it's very frustrating not being able to see the full waveform.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 01, 2017 0
Enthusiast ,
Dec 02, 2017

Copy link to clipboard

Copied

I don't have an solution... this is a painful issue when it arises... fortunately I have not seen it often... and I use a lot of multicam from a DSLR. When looking above on this page of posts, I don't see the bug report link... don't forget folks, if you want an issue to have visibility right to the team, file a bug with good steps... if you have a small sample project that reproduces the issue that can be gold for the team.

Here is the link...

Feature Request/Bug Report Form

...even though Adobe sometimes sees posts on this forum, it's not a hard and fast rule that every issue will be picked up and auto-filed into a bug... that's why filing a bug is important. And you can file multiple bugs for the same issue if you end up finding more information... if I make one report but find out something new, or see a new pattern, I'll file the same bug again with the new info citing it's a duplicate in the new report (which is not required, just what I do). I keep text files for open issues so I don't have to rewrite the same info... just copy/paste and add new details. The more diag info Adobe has the greater chance your issue has of making on the radar.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 02, 2017 0
LEGEND ,
Dec 13, 2017

Copy link to clipboard

Copied

FCP on macos completely destroys Premiere in performance

You're comparing different software there, not different operating systems.  Below you will find a comparison of the same software of both Mac and Windows.  The upshot is that the Windows machine performed 3x better at 1/2 the cost.

$2,000 Custom PC vs $4,000 Mac Pro - YouTube

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 13, 2017 0
Community Beginner ,
Dec 13, 2017

Copy link to clipboard

Copied

Makes me wonder what Adobe are doing abut this. Unbelievable!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 13, 2017 1