Premiere Pro will not stop playback

Enthusiast ,
Jul 03, 2017 Jul 03, 2017

Copy link to clipboard

Copied

Premiere Pro has been working fine... I just changed Preferences/Timeline to allow for a scrolling timeline on playback. After that, I started playback and observed the expected scrolling timeline... however, I cannot stop playback now. My last proj save is about 5 minutes ago... probably okay if I kill the process but would like to avoid that... it's a lengthy sequence so the alternative is to wait like an hour LoL .

Note, I enabled scrolling playback because paging playback was not working... it is usually fine. I'm thinking my long sequence is the problem. I tend to see issues when I get into multi-hour sequences that I sometimes use for reviewing footage into a rough cut.

Any thoughts on how to interrupt this playback? I tried Control-Break but no dice... it appears the Premiere UI is stuck so looks like I won't be able to interrupt it with a UI control or space bar.

Views

9.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Jun 11, 2020 Jun 11, 2020
Try this:

Likes

Translate

Translate
New Here ,
Jun 11, 2020 Jun 11, 2020

Copy link to clipboard

Copied

Running latest 14.2.0 build 47. Multicam arranged from 2 Sony a6500 at h.264 1080p50fps clips in 25fps timeline. Project files and media pulling from externa LaCie HDD. Playback at 1/2 speed, high quality playback turned off.

STILL HAPPENS!

Premiere running on Dell XPS15 without external monitor
Intel 7700HQ base 2.8GHz
16GB RAM

NVIDIA GTX 1050 8gb
Cuda Enabled and also Hardware acceleration enabled, latest drivers and windows updates installed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 11, 2020 Jun 11, 2020

Copy link to clipboard

Copied

Try this:

enable hardware acc.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 11, 2020 Jul 11, 2020

Copy link to clipboard

Copied

This was not a solution for me. Very Very frustrating!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 23, 2020 Jul 23, 2020

Copy link to clipboard

Copied

still no fixes from Adobe. It renders my editing station absolutely useless. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 08, 2020 Aug 08, 2020

Copy link to clipboard

Copied

This seems to have improved it a small bit for me, but similar issues still occur. Are there any other recommended solutions? Thank you so much!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 17, 2020 Oct 17, 2020

Copy link to clipboard

Copied

October 17, 2020 - still happening.  First time.  I didn't make any changes to preferences; it just started all of a sudden during editing. Rebooted, turned off PC then restarted - didn't help.  Cleared caches - didn't help.  HEEEELLLLPPPPP!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 03, 2020 Dec 03, 2020

Copy link to clipboard

Copied

Also Trying to get Premiere to stop playing back when i hit stop....

 

Premiere Pro

14.6.0 (Build 51)

 

  Model Name: MacBook Pro

  Big Sur 11.0.1

  Model Identifier: MacBookPro15,1

  Processor Name: 6-Core Intel Core i9

  Processor Speed: 2.9 GHz

  Number of Processors: 1

  Total Number of Cores: 6

  Memory: 32 GB

 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 14, 2020 Dec 14, 2020

Copy link to clipboard

Copied

Hey there. Just wanted to share my experience.

I had the same issue, a fairly complex sequence with many effects an premiere wouldn't stop playing for over a minute each time! (Max. frustrating when you automatically hit the Spacebar after doing sth. to look at it).

Parts of the sequence worked fine in another project... so i tried to recreate the problem.

Turns out: I had an audio track (musicvideo) underneath the whole sequence, that i had locked... you know, cutting the video without accidentally moving the music...
As soon as i unlocked the audio track, premiere would play the smoothly as... IT REALLY F***NG SHOULD!!

Maybe that helps some of you... these bugs still drive me crazy in a "professional" program i pay for every month...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 14, 2020 Dec 14, 2020

Copy link to clipboard

Copied

Thank you for this idea.  I will try it.  Hopefully, it will be a useable work-around.

 

I had another thought--haven't tried it yet:   Frequently, running and mp4 or mov files through Handbrake can clean up various random appearing glitchy timing and sync issues.  Is it possible that one or more of the clip sources needs "cleaning"?

 

-Eric

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 14, 2020 Dec 14, 2020

Copy link to clipboard

Copied

This starting happening to me to, on Widows 10 with v14.7.  No multicam, but it's a long sequence with a lot of layers.  I adjusted the work area to be just the section I was working on instead of the whole timeline and it seems to have stopped it, at least for now.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 08, 2021 Mar 08, 2021

Copy link to clipboard

Copied

I am a long time Premiere Pro user and I keep having this problem. I'm currently on Windows but have had the problem on Mac for 8+ years.

 

The hardware is more than adequate.

 

I have tried all the recommended solutions, sometimes with success sometimes without.

 

  • Lock/unlock audio layers
  • Delete all caches
  • Renamed config folder to have Premiere create new ones
  • Used only one display
  • Deactivate hardware acceleration de-/encoding
  • Reset settings during start-up of Premiere (ALT+SHIFT on Windows or OPT+SHIFT on Mac during start-up)

 

Even done even the pram/vram voodoo non-sense on MacOS 😉 

 

My current best solution that works most often is the following:

  • Remove all time reversed clips.

 

Even though it solved my current problem, it's time for me to switch to DaVinci Resolve. I can't afford to use a non-functional software just before a deadline.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 08, 2021 Mar 08, 2021

Copy link to clipboard

Copied

LATEST

Thanks for your suggestions.

When I ran my imported clips through Handbrake and then reimported them, things seemed to work a lot better.

 

That implies that it was some kind of timecode hell or something like that.  I'm no video jock, but that solved my problem

 

-eric

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines