Premiere Pro Won't Launch and giving error[Win10]

New Here ,
Feb 05, 2020 Feb 05, 2020

Copy link to clipboard

Copied

Hello!

 

I had recently downloaded Adobe Premiere Pro on my Lenovo laptop (Windows 10) but every time it has installed and I tried to open it, I always get this error message "Error parsing properties list from file nyahw AppDataRoaming Adobe Premiere Pro 14.0 Audio Plugin Manager Settings.xml). I have tried over and over again to troubleshoot the issue and reinstalling the app to find the issue but it seems like nothing is working. Is there a possibility that you could help me out with this issue?

 

Title edited by mod

TOPICS
Anywhere, Error or problem

Views

796

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Feb 05, 2020 Feb 05, 2020

Copy link to clipboard

Copied

If you haven't tried it already, use the cleaner tool and re-install Premiere Pro.

-KS

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 07, 2020 Feb 07, 2020

Copy link to clipboard

Copied

Hi there,

Thank you for reaching out. I see that you're having trouble while launching Premiere Pro.

As @Kulpreet mentioned you can use the cleaner tool and re-install Premiere Pro, you can also try to reset preferences: https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

Let us know if it works.

Thanks,

Kartika

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 29, 2020 Sep 29, 2020

Copy link to clipboard

Copied

Hello,

I had the same problem as you and I finally found the solution!

You need to press Win + R and type %AppData% and press Enter.

In here go to: Adobe, Premiere Pro, 14.0 (or the version you have)

Delete file named: AudioPluginManagerSettings.xml and launch Premiere, it should work now!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 05, 2021 Feb 05, 2021

Copy link to clipboard

Copied

Thank you so much! It helped me!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines