premiere pro won't let me export my video :( Help

Community Beginner ,
Jan 16, 2016

Copy link to clipboard

Copied

i have a mac pro

when i finish editing video i have always gone to file----->export ----> media it wont let me export it ;(

Views

98.3K

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

New Here , Sep 05, 2018
jasonl82844513 New Here , Sep 05, 2018
I was having a similar issue just now. I selected everything on my timeline, then clicked file > export > media and that ended up working for me.

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Community Professional ,
Jan 16, 2016

Copy link to clipboard

Copied

Please provide some info to get you some help.

Operating System

Graphic Card + driver

RAM

Processor

Exact version of Premiere (found under Help/About...)

Third Party Plugins Installed

Kind of footage used and codec.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 16, 2016

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 16, 2016

Copy link to clipboard

Copied

No.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Participant ,
Jan 16, 2016

Copy link to clipboard

Copied

I'm having the same problem!!! Adobe Premiere is buggy as hell. I've enjoyed it up til this point but what good is a video editor if you can't export???! This is insane!!

@jackh93267785One possible solution is to export your sequence in slices (30 seconds to a minute) and them put all the chunks back together in a sequence. It has worked for me before. But it obviously sucks that it has to come to that. F@### Adobe Premiere. We need a fix ASAP or I'm back to FCP, no sweat.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Aug 26, 2020

Copy link to clipboard

Copied

Needing help. I have a PC, same problem as above my sequence won't export, render. 

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Feb 16, 2021

Copy link to clipboard

Copied

I am having the same problem. Dam you Adobe Premiere Pro. Why are we not getting what we pay for? Geez!!! 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Feb 10, 2016

Copy link to clipboard

Copied

thanks i have worked it out now there was a probelm with my settings

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Apr 02, 2017

Copy link to clipboard

Copied

Could you tell me what you did so I can fix my own?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Aug 29, 2017

Copy link to clipboard

Copied

It happened to me a day ago, since I didn't find answers i had to do it on my own. But I will tell you. When you have a damaged video or some kind of archive the premiere wont let you export, so you gotta find what archive is and delete it or replace it, that way premiere will let you. (My issue was that i couldn´t export and premiere said: "Unknown issue")

Sorry for my broke english, i'm from Argentina.

Hope this helps you

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Mar 01, 2018

Copy link to clipboard

Copied

Had the same problem today when trying to export / encode a project five years in the making. And not only would my project not export / encode, it wouldn't render. I've been working intensively on the project for the last several weeks to make this final cut, and it WAS rendering and exporting just fine. So... what solved the problem? I created a new sequence in the same project and copied/pasted the timeline into the new sequence. Voila! (Also, I was working in Premiere Pro CC 2017—had too because Premiere Pro 2018 can't handle Final Cut Pro xmls from the days when I used FCP.)

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Feb 08, 2020

Copy link to clipboard

Copied

Yes, this was the cure. Copy sequence, make new sequence, paste and save. 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Feb 10, 2020

Copy link to clipboard

Copied

THIS JUST WORKED FOR ME! THANK YOU! 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Jun 29, 2018

Copy link to clipboard

Copied

I had a similar issue where I want File > Export > Media ... but nothing happened.

After trying a few things, I went File > Save As ... and saved it as a new file and then it exported just fine.

Not sure why this worked for me, but it did!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Nov 22, 2018

Copy link to clipboard

Copied

I've done this, however it keeps crashing when I press save as...

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Feb 04, 2020

Copy link to clipboard

Copied

I'm having this same issue in 2020, I just did your method and it worked for me also. Thank you

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Feb 04, 2020

Copy link to clipboard

Copied

I'm having this same issue in 2020, I just did your method and it worked for me also. Thank you

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Apr 08, 2020

Copy link to clipboard

Copied

This solved it for me. Just Save As a new filename and the Export worked fine. Thanks.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Aug 26, 2020

Copy link to clipboard

Copied

I need HELP. I have resaved it - didn't work, copied the sequence, also didn't work. 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Dec 18, 2020

Copy link to clipboard

Copied

Exactly True. Thank You For Your Support.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Sep 05, 2018

Copy link to clipboard

Copied

I was having a similar issue just now. I selected everything on my timeline, then clicked file > export > media and that ended up working for me.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Nov 22, 2018

Copy link to clipboard

Copied

This works perfect, thank you!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Dec 08, 2020

Copy link to clipboard

Copied

Please help me too. When I export my video, it's only exporting the 1-second video instead of the whole 16 mins minute. I have to submit my project tomorrow. I also try selecting all items and exporting but it's not working. 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Feb 24, 2021

Copy link to clipboard

Copied

I know that this works.  I don't usually have this issue, but am encountering it now.  I wonder if it is due to memory maybe.

 

But...

I did exactly the opposite of what is suggested (just trying things) and it is seeming to work every time.  I unselected the clips entirely and then hit export.  So far, has worked correctly every time.  I don't know why.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jun 07, 2020

Copy link to clipboard

Copied

I am running an i7-8700 with 8GB ram.  Having the same issue on the newest version of Pro.  Have selected and saved as new file.  Within 30 seconds of the "export" command, notified program "not responding".  Have left it for a couple hours with no change.  Any other work-arounds?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more