Premiere Pro won't start NDI_Transmit_AdobeCCbundle

New Here ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

Hello,

Lately both 14.9 and 15 Premiere versiona have similar issues of not starting up. They're frozen at loading NDI_Transmit_AdobeCCbundle and won't go any further.

Restarting computer works but only once. If it's being closed and opened again it won't start. Only restart works.

TOPICS
Crash, Error or problem, Freeze or hang

Views

77

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

Unfortunately doesn't seem to work. I uninstalled it and error still occurs. Installed again and still the same. 

After restarting computer Premiere opens up fine. I closed it and opened several more times straight away but after couple hours of working tried to close and open again and it doesn't open. Gets stuck at the same loading step.

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

Might want to contact support over chat.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines