Highlighted

Premiere Pro wont play sound through headphones

Community Beginner ,
Jun 06, 2017

Copy link to clipboard

Copied

hi

im having trouble getting premiere to play any kind of audio through a pair of regular earphones plugged into the earphone jack on the computer. every other program will play sound through the earphones which makes me think its not the computer or the earphones but a setting problem on premiere. is there something i need to change so that i can get it playing through some ear buds?

Have you gone to the application Preferences and checked Audio Hardware settings? Check what Default Output is set to! You can get there by going to

Mac: Premiere Pro (menu) -> Preferences -> Audio Hardware

Windows: Edit (menu) -> Preferences -> Audio Hardware

TOPICS
Audio, How to

Views

78.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premiere Pro wont play sound through headphones

Community Beginner ,
Jun 06, 2017

Copy link to clipboard

Copied

hi

im having trouble getting premiere to play any kind of audio through a pair of regular earphones plugged into the earphone jack on the computer. every other program will play sound through the earphones which makes me think its not the computer or the earphones but a setting problem on premiere. is there something i need to change so that i can get it playing through some ear buds?

Have you gone to the application Preferences and checked Audio Hardware settings? Check what Default Output is set to! You can get there by going to

Mac: Premiere Pro (menu) -> Preferences -> Audio Hardware

Windows: Edit (menu) -> Preferences -> Audio Hardware

TOPICS
Audio, How to

Views

78.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 06, 2017 6
Advocate ,
Jun 06, 2017

Copy link to clipboard

Copied

Have you gone to the application Preferences and checked Audio Hardware settings? Check what Default Output is set to! You can get there by going to

Mac: Premiere Pro (menu) -> Preferences -> Audio Hardware

Windows: Edit (menu) -> Preferences -> Audio Hardware

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 06, 2017 8
Community Beginner ,
Jun 06, 2017

Copy link to clipboard

Copied

yes and the fact that i had to plug them into the speaker jack instead of the jack on the front of the computer.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 06, 2017 0
New Here ,
Jun 24, 2018

Copy link to clipboard

Copied

I get that, and have had to do that every freakin time I go between one or the other. An you have provided a solution, but it is a solution to a problem that has no reason to exists. Also, prior to the 2015 update this wasn't even a problem because programmers used common sense: Audio Hardware Changes in Premiere Pro CC2015

There is apparently a petition going on hoping to fix this issue (it's actually a bug request which Adobe staff claims is the only way to get Adobe to listen): Fix the Default audio output for iMac Pro – Adobe video & audio apps I have no idea if these things work but might be worth lending your voice to.

it's just a real poor job of design and forethought here folks, and a waste of time for users having to go into and out of menus every single time they put in an audio jack.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 24, 2018 4
Community Beginner ,
Sep 29, 2018

Copy link to clipboard

Copied

I switched from my editing laptop to my editing desktop after figuring out how to record live to my timeline with a voice over through my mic.  Plugged in my headphones and everything on my computer (all sounds)  is playing through my headphones just fine except, you guessed it, Premiere Pro.  Honest to God I spend more time on workarounds and fixes for problems with this POS program.  Not a day goes by when I don't have one issue or another.  They need to streamline this bloated piece of crap.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 29, 2018 0
New Here ,
Sep 28, 2018

Copy link to clipboard

Copied

For those who have a similar problem, but audio preferences labels their headset and potentially their microphone as (not working) try rebooting premiere a couple times, maybe unplug and re plug your headset, this seemed to work fine for me but if you have any other troubles ask adobe support for help

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 28, 2018 0
Community Beginner ,
Dec 22, 2018

Copy link to clipboard

Copied

I didn’t have to do this before I used premiere pro for a few years now but recently with my new Mac I have to manually select headphones in preferences if I want to listen to my work without the whole room hearing and then if I don’t have them plugged in it says there’s an error with the audio output?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 22, 2018 1
New Here ,
Nov 13, 2019

Copy link to clipboard

Copied

Hi ! I have the exact same problem. I used to work with Premiere pro & After effects on a windows and on a macbook ans I had no issue like this one. I bought a macbook pro 2 weeks ago and I struggle with this problem. I work in an open space and my co-worker regularly come to see my work, so it's annoying if I have to change the setting every time I want to let people listen or not... 

I hope you found a solution ! If anyone can help, thanks a lot.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 13, 2019 0
New Here ,
Jan 21, 2019

Copy link to clipboard

Copied

After doing that, just make sure adobe premiere pro is open then do the following,

right click on the volume " icon " in windows, click " open volume mixer "

you will find premiere icon there, just make sure the volume is not MUTED.

This worked for me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 21, 2019 5
New Here ,
Sep 18, 2019

Copy link to clipboard

Copied

Thank you, sir! You are a genius - you finally solved my problem!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 18, 2019 0
New Here ,
Nov 23, 2019

Copy link to clipboard

Copied

You have no idea how helpful you've been today my friend.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 23, 2019 0
New Here ,
Sep 11, 2020

Copy link to clipboard

Copied

Dear Blacksmith01, that was brilliant! Solved my Premiere Pro audio issues!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 11, 2020 0
New Here ,
Nov 03, 2020

Copy link to clipboard

Copied

Thanks... Big Time!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 03, 2020 0
New Here ,
Mar 04, 2019

Copy link to clipboard

Copied

I have had this issue with a pair of bluetooth headphones. They work fine with everything except Premiere. I have found that if I set the Audio Input to "No Input", that can solve the problem. Might be specific to my headphones (which do have a built-in mic) but this fix could be useful to others.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 04, 2019 6
New Here ,
Apr 06, 2020

Copy link to clipboard

Copied

This was the immediate fix to get sound to Airpods while using Premiere Pro 2020 on a 2016 MacBook Pro.

Cheers brandonp48686543!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 06, 2020 2
New Here ,
May 22, 2020

Copy link to clipboard

Copied

Oh man!!! Thank you so much! How annoying is this problem! I'm praying Adobe figures this out. It really is such a silly problem. NO reason I have to change anything in the program if my laptop audio is going to my headphones! Thanks again for telling me about the "no input" works great!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 22, 2020 1
New Here ,
Nov 08, 2020

Copy link to clipboard

Copied

Thank you this was the true SOLUTION to this annoying problem. Defineately a bug that needs fixed! Here we are in Nov 2020 and IT'S STILL NOT FIXED!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 08, 2020 0
digiedk LATEST
New Here ,
Nov 13, 2020

Copy link to clipboard

Copied

This just worked for me, thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 13, 2020 0
New Here ,
Sep 12, 2019

Copy link to clipboard

Copied

Thanks for the post. Just encourted this problem and now it's resolved

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 12, 2019 0