Premiere Proxy Workflow will not reconnect

New Here ,
Feb 08, 2021

Copy link to clipboard

Copied

I am editing a documentary that requires proxy encoding of the 4K footage files (FS7, A7iii, Osmo, and downloaded mp4). I used the premiere proxy process, selecting the low resolution prores preset. When editing off of my RAID, there is no issues. All media and proxies load up quickly. 

 

However, when I try to setup a hard drive for another editor, about one third of my proxies will no reconnect. On this separate hard drive, I only have the audio files and the proxy files, using the same file structure as the RAID. However, when I open the proxy, I have to relink to the proxy files - which most of them do. However, some of the Osmo (.mov original media), A7iii (mp4. original media) and the downloaded clips (mp4. original media) cannot relink. I am hit with the message:

 

"Cannot Link Media - The selected file cannot be linked because its type (audio) does not match the original files type (audio and video)"

 

I tried this on two different apple computers (2013 Mac Pro, 2019 Macbook pro) using the same premiere pro (14.7).

 

I literally used premiere's proxy process for all the clips and now a third of my footage will not relink. I tried the following:

1.) modyifing the audio channels to "use clip" - nothing

2.) switched computers - nothing

3.) cleared media cache - nothing

 

What gives? Any solutions are more than welcome. The only thing that works is re-attaching proxies within premiere. Very tedious. 

 

Any help would be greatly appreciated. So far, I have to relink everytime I open the project! This cannot happen much longer. 

 

TOPICS
Error or problem

Views

40

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Have something to add?

Join the conversation