Premiere rendert nicht

New Here ,
Jan 25, 2020

Copy link to clipboard

Copied

Hey, ich habe ein riesen Problem: Ich habe mein Showreel fertig geschnitten, und nun kann ich es nicht rendern. Wenn ich es exportieren will (egal welches Format) kommt nur der Balken der auch 6 Stunden lang bei 0% bleibt, des weiteren wird auch die Hardware nicht ausgelesatet. Wenn ich allerdings nur die ersten Sekunden von meinem Projekt render, funktioniert dies ohne Porbleme.

 

Ich habe meinen Renderer auch schon auf "nur Software" gestellt und den Mediaencoder probiert. 

Amd Ryzen 5 und rtx2070.

 

Grüße

TOPICS
Export

Views

283

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premiere rendert nicht

New Here ,
Jan 25, 2020

Copy link to clipboard

Copied

Hey, ich habe ein riesen Problem: Ich habe mein Showreel fertig geschnitten, und nun kann ich es nicht rendern. Wenn ich es exportieren will (egal welches Format) kommt nur der Balken der auch 6 Stunden lang bei 0% bleibt, des weiteren wird auch die Hardware nicht ausgelesatet. Wenn ich allerdings nur die ersten Sekunden von meinem Projekt render, funktioniert dies ohne Porbleme.

 

Ich habe meinen Renderer auch schon auf "nur Software" gestellt und den Mediaencoder probiert. 

Amd Ryzen 5 und rtx2070.

 

Grüße

TOPICS
Export

Views

284

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 25, 2020 0
New Here ,
Jan 11, 2021

Copy link to clipboard

Copied

Hallo, ich hab gerade selber im Jahr (2021) das gleich Problem, ich könnt mir vorstellen das es an der Software oder am Projekt selber liegt? Bei mir rendert er ab 1% nicht weiter obwohl meine Grafikkarte, RAM und Prozessor ausgelastet sind. 

 

Anfangs dachte ich, es liegt an der externen HDD, daher hab ich das Projekt erstmal auf meine M2 SSD im PC selber geladen, aber das hat auch nicht geholfen. Wenn ich aber ein neues Projekt anlege und einfach einen beliebigen Clip aus meiner Sammlung zusammenschneide, wird dieser rausgerendert, das Problem betrifft wohl nur einzelne Projekte, daher solltest du eine Lösung haben, würd ich mich über eine Antwort freuen.

 

Grüße

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 11, 2021 0
New Here ,
Jan 19, 2021

Copy link to clipboard

Copied

Hey,

 

hab genau das gleiche Problem. Aktuellste Version aus dem Adobe Packet. Es rendert bis zu 2% und dann nicht weiter. Auslastung der Graka ist 95%. Als würde sie was machen. Hab die Daten schon auf eine andere Platte verschoben, da ich dachte es läge an der HDD. Projekt liegt nun auf einer M2 SSD. Hatte auch schon von Hardware auf Software Encoder umgestellt. Ohne Erfolg. Wenn wer eine Lösung hat, immer her damit. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 19, 2021 0