Highlighted

Premiere's Playhead is Lagging Behind the Audio and Video

New Here ,
Jul 23, 2020

Copy link to clipboard

Copied

Premiere 14.3.1 Build 45. The playhead is lagging behind the video. It does not matter what footage if any is in my sequence. It is consistant in my sequence. early on it is 2:02 behind the audio, later I stop the playback when the audio gets to the end of the spot and it is just short of 15 seconds behind the audio. This is haoppening on all my projects regardless of restarting Premiere or the computer. It's incredibly frustrating! Why does Adobe keep releasing new versions of Premiere with such obvious bugs??? Especially bugs like this that hinder my productivity!!

 

Screen Shot 2020-07-23 at 10.42.34 AM.pngScreen Shot 2020-07-23 at 11.06.05 AM.png

Screen Shot 2020-07-23 at 10.37.03 AM.png

Topics

Audio, Editing, Error or problem, Performance

Views

32

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premiere's Playhead is Lagging Behind the Audio and Video

New Here ,
Jul 23, 2020

Copy link to clipboard

Copied

Premiere 14.3.1 Build 45. The playhead is lagging behind the video. It does not matter what footage if any is in my sequence. It is consistant in my sequence. early on it is 2:02 behind the audio, later I stop the playback when the audio gets to the end of the spot and it is just short of 15 seconds behind the audio. This is haoppening on all my projects regardless of restarting Premiere or the computer. It's incredibly frustrating! Why does Adobe keep releasing new versions of Premiere with such obvious bugs??? Especially bugs like this that hinder my productivity!!

 

Screen Shot 2020-07-23 at 10.42.34 AM.pngScreen Shot 2020-07-23 at 11.06.05 AM.png

Screen Shot 2020-07-23 at 10.37.03 AM.png

Topics

Audio, Editing, Error or problem, Performance

Views

33

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jul 23, 2020

Copy link to clipboard

Copied

few steps to try:

01. reset the preferences

02. if your footage are coming from smartphone, 

      transcode them to constant frame rate using Handbrake

03. clean your media cache

04. if working on a project saved on a previous version of pp,

      delete the render files from sequence or delete the video previews associated to that project

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...