Premiere Taking Up 100% RAM

New Here ,
Apr 07, 2021 Apr 07, 2021

Copy link to clipboard

Copied

Just for background infomation, my laptop has 16 gb ram and this is a problem that only happens for long videos (like 1 hour in length). So, in Premiere 2021 version, when I start exporting long videos, the RAM usage just keeps rising up and when the ram fills up, the exporting crashes and stops. I have set ram usage limit to 6/8 GB in Preferences, but during exporting, it passes that limit and goes upto 12 GB ram usage. I didn't have this problem in the 2019 version but that version didn't use nvidia gpu for some reason (even after selecting CUDA) which is solved in 2021 but now I have this too much RAM usage problem. If anyone has any suggestions, you are welcome.

TOPICS
Crash, Error or problem, Export

Views

157

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Apr 07, 2021 Apr 07, 2021

Copy link to clipboard

Copied

1) Change 'Optimize rendering ..' to "Memory"  (go Edit > Preferences > Memory.. )

2) Turn off Hardware accelerated Decoding in Preferences > Media... (do app restart)

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 07, 2021 Apr 07, 2021

Copy link to clipboard

Copied

I already had 'optimize rendering' set to memory. After seeing this, I also turned off hardware accelerated decoding but nothing changed:( Premiere is still taking up all the ram during exporting.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 07, 2021 Apr 07, 2021

Copy link to clipboard

Copied

Try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn’t work, try updating or rolling back your graphics driver directly from the video card manufacturer’s site. If NVIDIA, do a clean install of the latest Studio Driver (NOT the Game Driver).

If that doesn't work, try creating a new project and import the old one into it.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 07, 2021 Apr 07, 2021

Copy link to clipboard

Copied

I tried all of them but I still have the problem 😞

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines