PREMIERE TRAVA AO TENTAR EXPORTAR NO FORMATO H.264

New Here ,
Jun 02, 2020

Copy link to clipboard

Copied

Olá,

Sempre utilizei o Premiere normalmente, até que de dois dias pra cá quando vou tentar mudar o formato que eu quero que exporte para h.264 ele trava e aí tenho que fechar.

Se adiciono o arquivo do vídeo diretamente no média encoder ele também da erro. Isso com qualquer vídeo! 

 

Alguém passou por isso e tem uma solução? 

 

Ps.: já reinstalei o software e até formatei o computador!

TOPICS
Error or problem

Views

998

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jun 02, 2020

Copy link to clipboard

Copied

Please make sure that your operating system and video drivers are up to date.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jun 02, 2020

Copy link to clipboard

Copied

Eu já atualizei o windows e os drivers de vídeo tbm foram checados, tudo atualizado, porém o erro persiste. Eu utilizo uma placa de vídeo nvidea geforce mx130.. .

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Jun 09, 2020

Copy link to clipboard

Copied

Infelizmente, o GeForce MX130 não pode ser usado em tudo para codificação de hardware porque não tem absolutamente nenhum codificador de hardware.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jun 09, 2020

Copy link to clipboard

Copied

Estou com o mesmo problema. Vc conseguiu solucionar?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jun 14, 2020

Copy link to clipboard

Copied

Estou com o mesmo problema.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jul 12, 2020

Copy link to clipboard

Copied

Aqui tbm começou a dar esse problema e não vai nem com reza brava

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 12, 2021

Copy link to clipboard

Copied

Estou com o mesmo problema!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 20, 2021

Copy link to clipboard

Copied

Tenho o mesmo problema. Como sempre a Adobe sendo uma porcaria em atualizar os aplicativos. Tenho uma produtora em São Paulo e todas as maquinas agora travam com o mesmo erro. Trava tudo na hora de renderizar. A saída está sendo render pelo DaVinci.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 23, 2021

Copy link to clipboard

Copied

Sua mensgaem foi em Jun 2020.... estou tento exatamente o mesmo problema dia 23/01/2021..... ja fiz downgrade do progeam apra a versão 14.4, bem distante do 4.8 atual, e mesmo assim trava tudo. Espero que a Adobe resolva isso o quanto antes pq nao da pra fazer nada.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 25, 2021

Copy link to clipboard

Copied

Mesmo problemas aqui! com um RTX2060, premiere e media encoder trava e tenho que forçar para fechar o premiere ou media encoder.

Vou formatar o PC

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Mar 04, 2021

Copy link to clipboard

Copied

Aconteceu o mesmo comigo hoje e descobri que é uma incompatibilidade com a placa da geforce, se o seu modelo tiver a opção "studio driver" você deve mudar pra ela. O meu não tem (mx150) e agora só posso exportar em H.264 pelo media encoder mesmo 😕

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more