Premiere V14.5 .SRT Caption frustrating bug

New Here ,
Dec 30, 2020

Copy link to clipboard

Copied

Hello

I have this problem since i update my software to V14.5 and i didnt have this issue on my previous version (13.3)

I import a movie, then add a previously fully synced SRT caption and do the cuts and edits on my movie.

Then i save my project.

its all cool until the next time i open that project either on my own PC or on another laptop of my own which all of them use Premiere V14.5, SRT caption moved toward start.

total duration is not changed and this moving toward start of timeline is increases when we go through timeline. i mean at the beginning its synced but at 30:00 it moved for couple frame toward start, at 01:00:00 it moved couple more frames toward start and at the end of project it moved about 30 seconds.

and every time i save and open my project again, its just become double unsynced.

can anyone help me with this issue please?

TOPICS
Error or problem

Views

32

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premiere V14.5 .SRT Caption frustrating bug

New Here ,
Dec 30, 2020

Copy link to clipboard

Copied

Hello

I have this problem since i update my software to V14.5 and i didnt have this issue on my previous version (13.3)

I import a movie, then add a previously fully synced SRT caption and do the cuts and edits on my movie.

Then i save my project.

its all cool until the next time i open that project either on my own PC or on another laptop of my own which all of them use Premiere V14.5, SRT caption moved toward start.

total duration is not changed and this moving toward start of timeline is increases when we go through timeline. i mean at the beginning its synced but at 30:00 it moved for couple frame toward start, at 01:00:00 it moved couple more frames toward start and at the end of project it moved about 30 seconds.

and every time i save and open my project again, its just become double unsynced.

can anyone help me with this issue please?

TOPICS
Error or problem

Views

33

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 30, 2020 1
New Here ,
Dec 30, 2020

Copy link to clipboard

Copied

This problem also happened to me in version 14.7 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 30, 2020 0
Adobe Community Professional ,
Dec 31, 2020

Copy link to clipboard

Copied

I have not been able to replicate this problem, but others have reported it. One poster observed that the Caption timebase was changing when reopenign the project.

 

https://community.adobe.com/t5/premiere-pro/open-captions-timings-change-every-time-we-reopen-premie...

https://community.adobe.com/t5/premiere-pro/captions/td-p/11674507

 

Stan

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 31, 2020 0