Premiere Version 15.2 Blacks Out & Stutters

New Here ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

Hi all,

I'm up a creek a bit here with a project due soon but the most recent edits were saved in the newest version (15.2) and it's started giving me problems. 

The playback is unusably stuttery, so I checked the known issues and made sure my GPU drivers are up to date. Now it's still stuttering and the screen will also go black intermittently during playback or when I click on things in the window. Specs below, all footage is 4K 60/4K 30 | MP4 | H264/H265

All you wonderful forum heroes are my last hope lol, thanks much in advance! 

 

Intel i7-2600

16 GB RAM

SSD Editing Drive

Nvidia 1660 TI

Win 10

TOPICS
Crash, Error or problem, Freeze or hang, Performance

Views

373

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , May 18, 2021 May 18, 2021
Delete the Media Cache and Media Cache files: https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premiere-pro-2020/m-p/11017257/thread-id/260446?page=1 If that doesn't work,try resetting the preferences: https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/8236158?page=1 If that doesn't work, try resetting the Workspaces: Reset a workspace Reset the current workspace to return to its original, saved layo...

Likes

Translate

Translate
Adobe Employee ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

Hi Caleb5D9A

 

We're sorry about the poor experience. Are you using the latest version of the Nvidia Studio Driver or the Game ready Driver? If you are using the Game Ready Driver, we will recommend installing the Studio Driver instead. In case you are still experiencing the preview blackout issue, try the steps mentioned in this article & let us know if it helps.

 

Thanks,

Sumeet

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

Hi Sumeet, 

Thank you for the timely response! I am using the game ready driver, I'll install the studio driver and see whether that helps. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

Alright I installed the studio driver and double checked the Nvidia Control Panel settings, but no dice. The last redition of that project still plays just fine in v14.9, but the current one hangs and is unusable in v15.2.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premi...

If that doesn't work,try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn’t work, try updating or rolling back your graphics driver directly from the video card manufacturer’s site. If NVIDIA, do a clean install of the latest Studio Driver (NOT the Game Driver)
https://community.adobe.com/t5/premiere-pro/faq-fix-for-nvidia-gpu-crashes-when-using-a-laptop-on-wi....

If that doesn't work, try creating a new project and import the old one into it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

Peru Bob,

Clearing the cache and preferences fixed it! Thanks so much for the help- grateful to be able to get back to work!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

LATEST

You're welcome. icon_biggrin.gif

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines