Highlighted

Premiere won't launch in Catalina

Community Beginner ,
Aug 30, 2020

Copy link to clipboard

Copied

Premiere pro and Media Encoder are both crashing for me on launch. I've checked permissions, restarted, done disk first aid, reset preferences, reset plugin cache. I don't use it on a regular basis and last time was possibly pre-catalina. It's the latest version of PP. Any ideas? Photoshop is working.

 

Mac OS Catalina 10.15.6

Premiere 14.3.2

2017 iMac, 4.2 Ghz i7, 64 GB ram, Radeon Pro 580 8GB

 

Correct answer by jcmcnamee | Community Beginner

Update...the problem was that my Coremelt plugins needed to be updated.

TOPICS
Crash

Views

60

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premiere won't launch in Catalina

Community Beginner ,
Aug 30, 2020

Copy link to clipboard

Copied

Premiere pro and Media Encoder are both crashing for me on launch. I've checked permissions, restarted, done disk first aid, reset preferences, reset plugin cache. I don't use it on a regular basis and last time was possibly pre-catalina. It's the latest version of PP. Any ideas? Photoshop is working.

 

Mac OS Catalina 10.15.6

Premiere 14.3.2

2017 iMac, 4.2 Ghz i7, 64 GB ram, Radeon Pro 580 8GB

 

Correct answer by jcmcnamee | Community Beginner

Update...the problem was that my Coremelt plugins needed to be updated.

TOPICS
Crash

Views

61

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 30, 2020 0
Adobe Community Professional ,
Aug 30, 2020

Copy link to clipboard

Copied

Please tell us your system specs: OS version, Premiere version, amount of RAM, Hardware specs including graphics card

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 30, 2020 0
Community Beginner ,
Aug 30, 2020

Copy link to clipboard

Copied

Hi thanks, I updated the post with my specs.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 30, 2020 0
Community Beginner ,
Aug 31, 2020

Copy link to clipboard

Copied

Update...the problem was that my Coremelt plugins needed to be updated.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 31, 2020 0